Jump to content
Sign in to follow this  
Falcon639

Running 2 Dashboards

Recommended Posts

Hi Guys

So I have a 1.6 xbox NTSC-J xbox running an aladin chip. So if I just press the power button gently it will load the stock bios with the modchip disabled. If I hold it in for about a second, it'll load the mod chip which is running unleash X.

So what I'd like to do is load a different dash board when I run the stock bios as its pretty useless considering its NTSC-J.

My question is, is it possible to simply replace the MS dash board ".xbe" file with a shortcut to another dash board like XBMC4Gamers.

If this is possible, what is the file that the stock xbox bios loads to get to the dashboard?

Edited by Falcon639

Share this post


Link to post
Share on other sites

When you tap the power button to turn on the console, the modchip is disabled and boots the stock BIOS from the motherboard and runs the stock signed code MS dashboard.  You cannot run a different unsigned code replacement dashboard when using the stock BIOS (unmodded, no softmod installed).  However, you may be able to use the stock NTSC version 5960 Xbox dashboard.

The long power button press enables the modchip and loads the modified BIOS flashed to it.  Most of the modified BIOSes are preconfigured with the following boot order list:

  1. C:\evoxdash.xbe
  2. C:\nexGen.xbe
  3. C:\AvaLaunch.xbe
  4. C:\xboxdash.xbe ( if none of the replacement dashboards above are found, the stock MS dashboard executable.)

There's more than one file that makes up the entire contents of the stock dashboard.  There are hundreds of them in several folders.

The file that the stock BIOS runs or even a modified BIOS loaded from a modchip if no replacement dashboard is found on the hard drive is xboxdash.xbe.

Edit: You can make a slight change to the installation of the Aladdin modchip so it is always enabled.  That way, a short or long button press of the power button will always load the BIOS from the modchip.

 

Share this post


Link to post
Share on other sites

Ok that makes a lot of sense.

So say I were to remove the mod chip temporarily and put the stock hdd in. Then run Rocky5 softmod, then re-enable to mod chip and put back the newer HDD.

I know hardmod and softmod dont play together but do you think in this particular instance it will work?

Share this post


Link to post
Share on other sites
1 hour ago, Falcon639 said:

I know hardmod and softmod dont play together but do you think in this particular instance it will work?

It might but I think you'll get a black screen when you enable the modchip using the long power button press.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Cosmonaut Cartilag
      Upon bootup my xbox goes as far as to displaying the XBOX screen and then freezes there, if I try to eject the tray the screen goes blank and flashes for a moment before bringing back up the XBOX screen. I've received no error and have yet to put in a recovery disc
    • By coyo5050
      I have a 1.0 Xbox with an Xecuter 1.1 modchip installed. Used the Truhexen disk to install a brand new sata drive no issues. Trouble i am having is getting tge xbox to boot automatically to UnleashX. It only boots to the normal MS dash no matter what I select in Truhexen as my default dash. Have tried Slayer and AID clean installs choosing UnleashX but  also always boots to normal MS dash. What am I missing?
       
      i did remove clock capacitor but i dont think that should matter
    • By neighbor
      Underclocked 1ghz Xbox to 735mhz by patching the bios to 107mhz FSB (using XBoverclock by WulfyStylez).
      It fixed GTA Vice City and Rallisport 2, which XBEpatcher (by mwaterbu) did not manage to fix. Not sure if works for all games, but seems like it should.
      This probably could be loaded by Phoenix Bios Loader or can be on a modchip bank, waiting to be selected when needed.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.