Jump to content
Gorrillasnot

Upgraded Hard Drive Cant Change Partition Size

Recommended Posts

I upgraded the HDD in my Xbox to a 320GB SATA using  a SATA/IDE adapter and upgraded the cable to a 80 conductor.

The Xbox is a v1.0 with a AladinXT modchip. BIOS is iND-BiOS 504.67 (F and G) installed from a Hexen 2019 DVD.

I prepared the hard drive using Hexen 2019 and everything works ok except I cant adjust the partition sizes in xbpartitioner.

If I understand it right the Extended partitions 6 and 7 in xbpartitioner is for partition F and G. How do I take the space from 7 (G) and give it all to 6 (F)? I tried pressing the A button (and every other button for that matter) and nothing happens.

Do I need to change the BIOS to an F only version? if so the only iND-BiOS  504 in Hexen 2019 says force 480p..will that be a problem?

 

thanks

Please login or register to see this attachment.

Please login or register to see this attachment.

Share this post


Link to post
Share on other sites

Use XBPartitioner's Help feature (press the Back button) to find which button / control is used to change the selected partition's size.

If all space is allocated to the partitions you can't use it elsewhere.  You must decrease the size of partition 7 (I see partition 8 selected / highlighted, not 7 to make a change) to then reallocate it to partition 6. 

However, the A button should cycle through the standard LBA48 setup schemes for partitioning the hard drive.  All to partition 6, partition 6 up to 137GB / partition 7 takes the remainder, partition 6 up to 137GB / No partition 7 or equally split between partition 6 and 7.

While running XBPartitioner from the Hexen 2019 disc depending on the BIOS it uses, you may not be able to make any changes. 

Copy / install XBPartitioner v1.3 to the hard drive's applications folder, remove the Hexen 2019 DVD, reboot into the replacement dashboard running from off the hard drive and start XBPartitioner v1.3 from there.

 

Update: Is your controller an OEM MS controller or a third party one?  Does the Back button not work to bring up XBPartitioner's Help page?

Share this post


Link to post
Share on other sites

I was using a madcatz wireless controller. I switched to a official MS wired controller and it worked perfect.

I wonder why the wireless controller causes issues?

anyways thanks KaosEngineer..All is well in Xbox land (until I screw something else up ;lol)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Board Life Status


Board startup date: April 23, 2017 12:45:48
  • Similar Content

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.