Jump to content

Recommended Posts

Hello everyone, im new to this mod thing but im not new to electronics.. I have a degree in Aviation Electronics (avionics) and enjoy tinkering with many retro consoles in my spare time.. Thanks for Reading and thank you all for the community.. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By The dude
      Hey guys, finally blew the dust off my old v 1.0 hoping to have some fun and meeting new people.
    • By gehx
      I have an OpenXenium chip installed in my 1.6 box w/ 2TB Sata HDD;  StarTech adapter; Chimeric custom 80 ide cable. 
      I just finished installing the Xenium RGB mod by Nemesis.  So I downloaded all of the Xenium OS LED and Skin files.  Uploaded them to their own subdirs in a subdir named XeniumOS on E:\
      so:
      E:\XeniumOS\Skins
      -and-
      E:\XeniumOS\LEDS
      when I select Choose LEDs... the only thing that shows up is <Default>, not the list of leds.  I thought that was weird so I made sure E:\XeniumOS dir existed w/ sub dir LEDS, yep it does.  Still stumped I thought well maybe the chip isn't reading from the HDD for some reason...so I opened Disk Tools from the OS menu and selected Format Partition and choose the Z partition.  Selected Master selected Yes all the way through til I was REALLY sure....it said "Failed to format partition!"  Did the same for Slave.  So I confirmed it's not reading from the HDD...then I thought well i should FTP in and see if I can see the list of directories, they aren't there. 
      I put my orig 8GB IDE HDD in w/ orig IDE cable and tried the same thing....it shows the LED files and Skin files.  I'm stumped trying to figure this out.  I've made sure the blue end of the IDE cable is connected to the HDD.  Tried ALL of the jumper locations on the StarTech adapter; Master, Slave, CS and the other one.  I have no idea, I gave up for the evening.  
      FWIW, XBMC loads fine and I can see all of my files in the dash and FTP, games and apps load fine from the HDD...so It's a Xenium OS issue;  it's probably related to another issue but I'm not sure what it is so I made this post asking for help.
      Can anyone offer a suggestion on how to get read access to my sata HDD in the Xenium OS?
      TIA!
    • By Wyverino
      Hey guys, Wyverino here
       
      I am fairly new to the xbox modding scene. My gf just gifted me an old premodded 1.1 for christmas and I love it so far. I just want to tweak it a little more to make it my hopefully favorite console! 
       
      Wish all of you guys a happy new year! 

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.