Jump to content

Search the Community

Showing results for tags 'just'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 14 results

  1. Hello, I just softmodded my Xbox I just got this week using Rocky5. I followed Mr.Mario11's softmod tutorial and every screen corresponded. I used the softmod tools extras kit and installed the Stock MS Dash 5960. Now when I put in a game disk, the xbox logo runs with sound and then the screen goes black when trying to load game disk(have tried different CDs). I tried to FTP a game to HDD. Xbox logo loads, am able to get rocky5 dash but game does not load(Have tried different games). When loading from HDD, xbox color of disk ejection is orange still. Xbox had not been opened, original HDD. I have tried different A/V cables. It always loads the first dashboard but not the second one. Does anyone know how to fix this?
  2. I thought that all of the original Xbox forums online were all gone/dead. It's great to see that there are still active ones to be found! For my first post I wanted to share one of my first Xbox consoles I modded. Its nothing special, just something designed to be used at events where hundreds gather where I wont be afraid to have any number of random visitors using it. The Xbox itself is simply softmodded and it has been reworked to use a 2.5" SATA HDD. From the 120gb it now houses coinops and a number of modded Halo, Timesplitter and Battlefront games. The idea is a very multiplayer friendly console that is intuitive to use. While it has an XBMC dash, it boots directly into coinops so any number of people can use it without having to ask what to do. Before I upgraded the HDD I took a snap of the original guts while I was working on the console. The HDD is sitting on a spacer above the motherboard to allow for increased airflow, done after the capacitors were rewired and replaced. For fans I am using a Sunon for exhaust and the famous Iceberq 4 for the chipset. The PSU has been wired externally similar to a laptop. While I could have used a picopsu, this defeats the purpose of the console being cheap, easy and worry free with strangers using it. It's nothing fancy. But it looks great, its robust, it doesn't overheat after 12+ hour sessions, I have very little money invested in it and I built it so I wouldn't be afraid of strangers mashing on it.
  3. MAMEoXtras 2.0 runs just fine but all the MAMEoXtras updated 2018/2019 just reboots my Xbox when executing the .xbe, tried deleting udata/tdata/cache, still the same, what could be the problem?, thanks for any clues.
  4. Hi Everyone, A few weeks ago I found my old XBOX that I modded like 10 years ago or so. I is quite substantially modded (VGA-connector at the back, internal WIFI-bridge laptop dvd-drive, 2.5" sata drive, fans, front-usb), but I do not remember how I did it (what softmod, did I do TSOP-flash...) So after finding the box I wanted to try if it still works. there were some casing-parts missing (top cover and the two trays of the DVD and HDD) but the essentials were still there. I connected it via VGA to a LCD-screen, booted aaaand: error 21. then I remembered the DIP-switch on the back to choose the video-mode, changed the setting and rebooted. This could have been the success and I would not write this lines here. But then the HDD slid down from its temporary (badly chosen) position and touched the internals of the power-supply... instant-BOOM and all lights off . Strangely this brought back my interest in the xbox. I tried to repair the power-supply, then bought a new xbox of the same revision, reassembled mine with the new parts ( now also with top case and dvd/hdd-tray ). now its all working again but I am interested and motivated to learn whats the current state of development for the ogXBOX. So see you in the other sub-forums. Have a nice day everyone
  5. Hello i just brought a Crystal Xbox and i need some help. I have been speaking to the guy who sold it to me, He knows nothing about modding but has been super helpful, He brought the xbox of his friend before him, But his friends got the xbox of someone else before that. What i need help with is distinguishing weather the Xbox that i have brought has a mod chip or not? He tells me when he turns on the Xbox an Evo x logo come up in the top left corner. He also says it is region free, and plays DVDs without the dvd add on. I asked for more detail and this is what he told me and this is all he knows. The seller. Ok I’ve checked and you need to hold the power button down to get the evo x logo to show. Holding down the eject button or just simply pressing the power button boots it to the xboxdashboard. So I’m guessing that it has the chip but the bios needs flashing by connecting to a pc. I don’t have a clue how to do that. I know nothing about Xbox modding at all. If i have brought a modded Xbox then i may need some advice, on stuff like How to flash a bios on it, What bios to use? I would want to replace the CD rom drive as he says it is sticky and upgrade the HDD so i can install games to the HDD My problems is that i know 0 about modding original Xboxes. But i have some technical background and i have modded previous consoles. Thank you! Sorry for my lack on knowledge on the subject. I also brought a USB Adaptor Cable Cord for Xbox (Original) So i can use a usb on the xbox if needed. He says the The manufacture date of console is 18/6/2004 as well.
  6. Guys do you believe in online purchasing xbox live gold membership keys with finding some great deals with them? I need your opinions and your favorite sources where you buy all of the things related to XBOX and games.
  7. Hi, I've owned a couple of OG Xbox's, one was a Friendtech Modded one with all the bell's and whistles, the other was a stock Xbox that I eventually soft modded. Unfortunately my Friendtech Xbox was stolen during a house burglary by some near do well nefarious SOB's, but they left my Soft Modded Xbox for some reason. Recently after watching some youtube videos explaining tsop flashing I decided to give it a go. I identified my XBOX as a V1.4 with a winbond tsop. I removed the battery capacitor as suggested but am still struggling bridging my R7D1 and R7D10, I thought I had it but the flashing failed. (The damn things are so tiny!). Anyways I'm going to have another go with the soldering iron, maybe try using a bit of wire to bridge the pads. Anyways, thanks for having me
  8. My XBOX just squeeled when I turned it off. I'm thinking it could be the power supply; as it is a v1.0. Any suggestions on the best power supply to get for the v1.0?
  9. Just needed that 3rd post to get forlorn's Hexen download...couldn't wait!!!!
  10. So, I FTPed Just Cause to my Xbox a while back, and I get audio during the main menu upon bootup, and audio during the first cutscene, but as soon as gameplay starts, the audio stops working. It's not my A/V cables because I know they're all the way in, otherwise the sound wouldn't play, nor is it the settings in-game. Any ideas on what could be causing this sound glitch? I should add, it's only Just Cause that has this issue, not my other games.
  11. moded a 1.6 with an aladdin mod chip what a crap shoot lol
  12. was huge into modchipping back in the day, but since those have become so scarce, decided to test my hand in the tsop realm....looks like a great place to do that here.
  13. Hello all, Always finding away back to the xbox scene and loving it!
  14. So I just scored a xenium chip, which came free with a broken Xbox. the seller just said it was broken, didn't even know the chip was in it. Its a 1.1/1.2 and the board looks like new. Turns out the old owner has never flashed the chip and was running the stock dash, but had some how managed to switch the chip switch so it was half on half off, so it wouldn't boot. well I fixed that and slapped a new drive in to take advantage of the set up tools. so now I have two dilemmas. 1. what's the best bios to drop on this chip, it's currently in the 1.1/1.2 board. 2. Should I just take it out and put it in one of my 1.6's which are near useless without being chipped. Because it's a waste in a board that can be so easily Tsop'd That said it has one of the teamxodus solder less LPC pads. Can you remove them ?. any ideas or feedback from you guys ?

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.