Jump to content

Search the Community

Showing results for tags 'help!'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 5 results

  1. Hi all, so I pulled out my og Xbox that's already got evo x on it from years ago but it's old n out dated and I'm wanting to know how can I download a newer bios version and can I install this through ftp or does it have to be through USB ? Also what dashboard would ppl recommend and from where can I dl it ?
  2. So I have an executer 3ce chip that is missing the reset/eject adaptor. I have the cable that connects To the chip I just need to know which wires, that are connected to the eject/reset buttons on the Xbox, to splice into. Any help would be appreciated. Thanks!
  3. I tried softmodding my xbox using splinter cell and during the process I accidentally deleted the ms dashboard. now when I turn the system on it flashes red and green and it boots up to an error screen but with no error code. Please help!
  4. Hello everyone! I recently picked up a box with Xkiller Xecuter 2 and while trying to make a USB cord for it, I somehow fried the circuitry for port 2. I had another box for spare parts and tried swapping the headers, no luck. My real questions are A: Do they make controller hubs (like a 2 or 4 way splitter) that I can just plug into port 1 so that I can still have a 2nd controller detected? I've searched everywhere and couldn't find one and if not B: Can I just splice the wires (on the internal plug) that go to port 2 on to the wires for port 1 and still have it see the second controller when plugged? I'm thinking so since it is just a USB interface... But I would love some input before I try.
  5. I'm after a little assistance if you can. I've TSOP'd one of my units successfully for the first time so I'm rather happy. I'm now trying to upgrade the Hard Disk and I have the Hexen 2017 burned. I've installed the HDD and it's detected by Hexen at boot and formatted it all ok. Problem I have now is in the menu I'm trying to basically install a dash etc.. and its asking for a password. I'm entering the password as shown on the screen but it says password is wrong. I've attempted this a few times and I know I'm entering the password correctly but it's not accepted. Am I missing something or am I just dumb? Any help would be fantastic.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.