Jump to content

Search the Community

Showing results for tags 'error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 37 results

  1. I stored my xbox in a closet for several months and when I tried to play it again it first showed me error code 08, then I opened it up and moved a few things around and when I tried it again it showed up as error code 12. It seems to switch back and forth from one to the other, I’m not sure if it’s the disc drive that’s bad, the hdd or the cable that connects to both. It worked fine before. I can hear the disc drive read discs when I put one in and the hdd working.
  2. I have a 1.6 xbox that i softmodded using rockys softmod, this somehow suffered an error 16 (cant set clock). I fixed it by using my x3 box to rebuild the hdd (both boxes have nulled keys) after rebuilding the box back to stock by ftping the Clean C and E files to the hdd i put it back in the 1.6 box and booted. All worked perfectly, i set the clock and re softmodded, ftp'd some games, emus and apps across and all was good. However it had been unplugged for the night last night, plugged it in this morning and booted and got the damn error 16 again. I though 1.6 xbox's didnt suffer the same capacitor problem as the older boxes and also that rockys softmod avooided the clock issue?? Any ideas anyone before i go through the whole rebuild process again??
  3. Allcali

    Error Code 13?

    What have I done? LOL
  4. Hi all, New user here and I am excited to get things going. As the title states, I am receiving an error when attempting to launch the urldownloader included with v 10/04/2020. Based on the changelog, it states that URLDownloader was updated to include v 1.0.18, but when launching the downloader, it states it is 1.0.17 in the bottom bar. Note that my internet connection is perfectly fine as I was able to update from the latest stable build to this test build I am currently using. Google searches have thus far turned up empty so I figured this was a good place to post about it. Can anyone help me out? Debug log attached xbmc.log
  5. tried a sodtmod today. i used splinter cell and an exploit on a memory card. i get a frag and error 21 when i try it. what am i doing wrong?
  6. Hi guys, i've posted this thread before but don't get any solution. The problem is "When I try to load a game I get error code 0x803f800b". And then finally get a solution from here- https://appuals.com/xbox-one-error-code-0x80070bfa/ Thanks
  7. Hi guys, I'm facing a problem with my Xbox one. When I try to load a game I get error code 0x803f800b. The message along with the code says to check my EA Access and Xbox. Although i've an Xbox Live account. I have done a hard reset, uninstalled and reinstalled the game but nothing worked. Any ideas how to solve the problem? Thanks
  8. Received an Xbox for spares I bought off Ebay. The thing I wanted it for was the working disc drive and all seems OK with that although it is my least favourite Philips VAD6011/21. The Xbox was listed as having error 16 - which it does so I was prepared just to swap out the disc drive but the rest is in pretty good nick, a bit of dirt and fluff on the the MB but all cleanable so I'm now thinking about actually trying to get it working again. But no extra cost so I'm not going to fit a chip or buy/build an eeprom reader (the eeprom of course is unknown) and I've been researching the best way of doing this. Rocky5 in another forum about a year ago posted about using Chimp 261812 on another Xbox and hot-swapping in the error 16 HDD (set to cable select) and using Chimp's Fix Error 16 option. Sounded good until the guy who was asking had trouble getting the HDD either to unlock or be recognised by Chimp. The solution that apparently worked was to use an installer disc instead of Chimp 261812 and actually hot-swap the error 16 HDD in for the main HDD and use HeXEn or whatever to install a softmod on that before swapping it back. Another solution I found suggested hot-swapping to an IDE USB adapter/housing and using either Xplorer360 or XBHDM USB to install a dashboard. I've had 'fun' with that sort of thing before and almost gave up trying to get the hot-swapped HDD to be recognised by Xplorer360 before it actually worked. So what method has worked for anyone else here wanting to fix an error 16 and is there some other, cost free, solution I've overlooked? BTW all the information I have suggests this is a Xbox v1.2: Conexant VE, Philips disc drive, 21st Feb 2003, China but I know there is difficulty distinguishing between the v1.2 and v1.3. I'd like it to be a v1.3 and then I'd have a full house but the evidence and my waters tell me this is a v1.2.
  9. is it possible for a bad power supply to cause an error 9 on a v1.3? i can't find anything wrong with the board and have tried a known good ide cable on it. google say 9 is a rare error about the system communicating with the hdd. i can't find any other problem with it and i can here the hdd making it's normal early 2000's hdd clattering sounds(except not quite as many as a functioning xbox). i don't have another 1.3 psu to test it with so that is why i am asking.
  10. Unable to flash BIOS. Error reading bios file (see pic). To me it sounds like I have a bad DVD burn? Just wanted to confirm. I did burn at the slowest write speed. Will re-burn again. -v1.1 mobo -XeXEn 2018 -Using Verbatium DVD+R media -Attempting to flash iND-BIOS.5004 (F and G) to use 2TB SATA HDD. Thanks in advance.
  11. Salts

    Error Code 06!

    Hi, hoping to get some help with an og Xbox giving error code 06. Had not touched the 120gb HDD since it was installed way back in 04. Machine has a modchip with on/off switch, but the error 06 appears in both modes. From what I can tell the chip is working, as the error page looks different in each mode. The clock cap did leak but I have since removed it and cleaned the area. from what I can tell no other components were damaged. Have tried to go boot with Hexen on DVD-R and DVD+R but have had not luck getting it to fire. It just goes straight to error page. I have access to a pc with IDE, but not another Xbox. Just seeing if there’s any other ideas out there. Cheers
  12. XxWeLLeR

    Error 16

    I've got an Xbox v1.1 that's giving me error 16. I have little history on it besides that it was softmodded and worked before the clock cap was removed. I've used xboxhdm to rebuild the C and the whole harddrive with several stock and modded file sets. Used the error 12 hotswap method and was able to view the dashboard files on the drive. I've even installed a Aladdin xt2 chip that still showed error 16 I've even built an brand new unlocked drive on another system. Power cycled/unplugged/waited in built console with no issues. Then installed into chipped Xbox that still results in error 16? Swapping in another locked harddrive showed error 06 as predicted. Anyone have any idea what I could be doing wrong or anything to try?
  13. Hi everyone, my IDE cable upgrade finally come after faffing about trying to get it to fit I get error 09, swapped back to stock IDE boots perfectly. I've attached a screenshot of the cable I used and people in the reviews say it worked for them but I'm not sure there true as the IDE connectors seam the wrong way round. Thanks all for your advice.
  14. Hi, i bought an xbox for 10€ a couple of months ago, i had to clean it, removed the clock capacitor and i also did a tsop flash (evox m8 bios) I added a 500gb hard drive, wich works quite fine, i tested it on another xbox and even a xbox 360! The thing is, the xbox takes a long time to boot, like 30 seconds, my other tsop 1.4 xbox takes no more than 15secs (give or take). I took a cheap chinese ide to sata for the xbox, it work well on my other xbox so i don't suspect that the problem can come from this. At first i thought that it was coming from the 80pins ribbon wich wasn't long enough, so i bought a longer one, but it didn't change anything. And on top of that, when i press both triggers + start + back in order to go back to my main dash, the xbox take at least 10 to 15 seconds to give me an error 07 I suspect the dvd drive to be the issue, but why will it start with no other problem that the long boot when i press the power button, but fail to reboot when i press both triggers+start+back ? By the way i can hear two spins from the dvd drive, i think the xbox check if there is any dvd on it, so i tryed to insert a xbox game and the hexen disc, it loads, it takes a long time to load, but still.. So, is there any way to bypass the dvdcheck to see if it's come from this, whithou having to make any power modification ? i read that it's possible by disable dvd check on a certain bios + hardwares modifications wich i'm not feeling quite comfortable with.. Or if you guys think that it could come from somewhere else?
  15. Hey everyone, I purchased a original Xbox off eBay, it looks brand new, and hasn't been opened, all stickers intact. Only issue is when it powers on, red and green flashing led and a error code 12 on screen. Online suggests it's a DVD drive issue, bummer. It looks to be a Xbox 1.6 and has gotten very little use (if any at all, still has a brand new smell to it, spotless inside and out and not a spec of dust) is there anything I could try to fix the system? Could I try recapping the DVD drive board? I hate to buy another drive off eBay, as the only ones I found cost more than the system I got (including shipping), I have a mod chip on the way as well, if that might help Thanks in advance! ~John
  16. First of all im sorry if this is in the wrong place i couldnt find an Xbox support section on the forum and this seem like the most correct place. I burnt Hexen to a DVD and then after there was nothing showing up on the disc so i double checked the iso by mounting it and then it said its corrupted. I'm using the Hexen 2018 disc from this website. I also tried downloading from both Mega and mediafire and i'm getting the same problems. When I try opening the disc when its mounted i get this. This is what showed up on the disc after burning. I didn't want to test it in my xbox incase something went wrong. I wanted to check with people that are more experienced then me as i only just got my Hard modded xbox. Link i used to download Hexen 2018
  17. Hi, 1.6 with Aladdin chip Thermal paste replaced 120gb IDE hdd replaced with 1tb SATA (and Sata-IDE adapter plus 80-wire IDE cable) (Bought the xbox with chip and the 120gb hdd installed) HDD formatted properly, UnleashX installed All working beautifully, except for: When i try to IGR (in game reset) using either RT+LT+back+black or LT+RT+back+start the result is the same. It does not reset, it turns off, then turns on again but quite choppy ending with a green flashing front LED and nothing on the screen. Also, the red light on my sata-ide adapter goes on and off when it chops trying to boot. Then it goes to flashing green front LED with no light on the HDD (HDD not running i guess). Any thoughts? Thanks!
  18. My default dash is XBMC4GAMERS. Out of the blue. I boot up my Xbox and I get XBMC Fatal Error: special://master profile/guisettings.xml, Line 0 Failed to open file Help? What do I do?
  19. Xbox Error Codes 1 - bootldr - Unknown exactly, something to do with checking the motherboard 2 - bootldr - Eeprom check failed 3 - bootldr - ??/not used 4 - bootldr - Ram check failed 5 - kernel - HDD not locked (retail bioses require the hd to be locked) 6 - kernel - Cannot unlock HDD 7 - kernel - HDD timeout 8 - kernel - No HDD found 9 - kernel - HDD parameters (PIO/DMA/or size {debug}, certain size minimum is required for debug) 10 - kernel - DVD timeout 11 - kernel - No DVD Founnd 12 - kernel - DVD parameters (PIO/DMA) 13 - kernel - Dashboard launch fail (due to missing/bad key, or anything else that would prevent it from running) and the dashboard didn't specify why it failed. 14 - dashboard - Error loading dashboard (dashboard generic error) 15 - ?? - not used 16 - dashboard - Other files to do with dashboard / dashboard settings (specific dashboard error) 17 - ?? - not used 18 - ?? - not used 19 - ?? - not used 20 - kernel - The dashboard was attempted to load and failed; It was a cold boot, and the dashboard didn't specify why it failed, but it (for some reason) needed to be noted that the dvd passed the challenge/response authentication 21 - anywhere - This error says that the machine was booted to display a error, basically someone told the machine to reboot (or launch a xbe) with this flag, and the error code just means its been rebooted by the flag The Most common errors are dashboard related ones and simply reinstalling the MS dashboard will fix these. Use Slayer's Evox Auto Installer to repair your dashboard. After installing a new large hard drive if you get an error just ftp the original (C:) and (E:) folders from your computer's hard drive over to the xbox. Allways install hard drives as cable select for use in xbox's.
  20. Original Xbox Error Codes Error Codes.txt
  21. Darkglobe1977

    Error 21

    Hi All My Softmod with larger Hard Drive installed could not find the original Xbox Dash to boot into. I tried a Slayers Disk to restore this however now every time I boot I get an Error 21. Before I replace the original Drive back in and redo everything is there anything I can try to fix this? Many Thanks
  22. Thanks to SS_Dave I put the OEM dash file on the Xbox to try and boot to there from UnleashX. However when I try to run it I get Error 21. I think it got messed up by whoever soft modded the console before I bought it (it had been sitting in that shop for a few years), but even then I did a clean UnleashX install with Rocky5's tool. I'm pretty confused on what to do. Will I need to put in Halo 2 or something with XBL to update the OEM dash, and then reinstall UnleashX using the Splinter Cell exploit?
  23. I have 2 XBOXes v1.2 and v1.6 with Rocky5 softmod v1.1.6. I was messing around with the NKPatcher and nulled the HDD drive key on one of them before backing up the EEPROM and now it boots up to error 05. It seems I need to format it using the hotswap method, xboxhdm v1.9 and a backup of the Dashboard from the C partition, which I don't have. Can I use the files from the other XBOX? EDIT: I'm probably looking at it fro the wrong angle... when using the hotswap, won't I get access to the backed up EEPROM in the E partition? Can it be used to restore the HDD?Or is it better to just format it and start from scratch? This subject is still pretty new to me.
  24. Hello. I'm a new poster here. I have a 1.6 version xbox that has notoriously gone through phases where it gives the disc read error for any and every disc including audio cd. After giving up on the system for days or weeks, I can return to it and it suddenly reads all discs again. Most recently, it was not reading anything AND the sticky tray finally quit working, so I removed, cleaned, and replaced the belt. Not only did the drawer work fine, but it started reading discs again. So now, once again, trying to play Deathrow, the drive tried and tried to load the game, green light was flashing, then the disc read error appeared. At this point, when I try any disc, I hear three quiet "click" sounds from the drive when the tray closes, and the disc error appears very quickly. It's almost like it has switched to some default mode where it just "assumes" it won't read the disc. There is very little to no drive activity first, before the error appears. Is there some form of memory in the HDD that is forcing the error to occur without even attempting to load the disc? Can I somehow "clear" this memory? I am skeptical that the drive has failed, since as I said, it works brilliantly for long stretches of time until it just decides not to.
  25. Hey guys! Got a bit of a weird one here, as usual in the Repair subforum I guess. Buddy of mine had been begging me to set him up with a couple consoles to system link at home, so on the promise that he’d play Doom 3 through with me I just let him walk with them. 15 minutes after he gets to his place and sets everything up, I get a picture from him with the console showing Error 6 on boot. I believe this is incorrect HDD key, which isn’t much of an issue as I knew better than to let a system out the door without backing up its keys. Here’s the rub: I was playing Halo on this very same console for hours before I got it to him. In fact, I’d left it running overnight to FTP stuff onto. So I know for a fact this console worked great pretty much until it left my possession. I’m gonna get it back tomorrow, but I’m the meantime i was wondering if you guys could help me figure out why this happened in the first place because I’m really not convinced the keys are wrong. It ran for at least 12 hours straight before I sent it off. What gives, bois?

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.