Jump to content

Search the Community

Showing results for tags 'dev'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. Hello, I recently decided to mess with my recently purchase Xbox 360 development kit and i am having some trouble. I would like to get it set up to Xbox neighborhood and play debug games on it but Xbox neighborhood cant seem to find my system. If possible, could some one walk me through how to set up Xbox neighborhood, how to use it, and finally how to load debug games to it. just to clarify, my system is not a JTAG or RGH, it is an official dev kit so i dont know if the process between the two is much different. Any help will be greatly appreciated. Thanks Aidan
  2. A fellow Xbox fan requested that I put an X3 modchip in his Dev Box so he can use all 128M of RAM, although we had a conversation about the limited library. He wants the modchip instead of a simple TSOP. I have the mainboard and drive working. It boots to the MS clock/calendar initially. After setting the time I am able to see 3 standard menu options: Memory, Music and Settings. Clearly it has not been updated to include Live. The only game save is Revolt (Microsoft ATG). It will not play a game but gives this message: "You need to connect the DVD Playback Kit receiver to a controller port to watch movies. Remove the disc to continue." I have a brand new DVD Playback Kit so I put it in. No luck. Tried a movie DVD. Still the same message. I pulled the EEPROM using PonyProg. It looks okay although it will not load into LiveInfo. ConfigMagic also rejects it. I have looked through the raw edit of the EEPROM but am not sure what to look for. This one seems like it is above my pay grade! I am hoping for another perspective on it. I must be missing something here but don't know what it is. Any help? Thanks.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.