Jump to content

Search the Community

Showing results for tags 'but'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 15 results

  1. Ok I one of my xboxes just stopped working. I started desolder the pin header and my vellman vacuum pump ruined a few traces. So now I wonder where to solder the new wires. And should I cut the traces close to the solder points where it looks a little bit sketchy. I want to repair the visa for pin header and put some wires where it seems like I may have ruined the traces or what you call them. And also another question what is required for being able to download files in file section?
  2. Hello new to the Xbox modding scene I picked up a hard modded xbox and everything works great except for sound and I can’t figure out why... I have tried different cables and different tv’s still no luck Don’t know to much about chips and what it has to be honest I’m still learning lol
  3. Hi all! I think I'm in the right place. First bought this awesome console back in May 2002 as a gift to myself for finishing college (4 years late but I finished!) Became a big video game fan on and off ever since. Having this in 02 made me buy a PS2 as a birthday gift that summer. I'm a Sony and MS game console guy. Just recently picked up my OG Xbox from ebay and now I watched some videos to take it apart. I got a 1.6 and wanted to check how its guts look. I want to post pics to get opinions or a diagnosis from you experst if I should go any further with taking it apart. It's playing fine and hooked up to my 1080p Vizio via HDMI. Hope to talk to some of you and get some direction where to post my pics. Thanks!
  4. Hi all. I used to have a modded box like 10 years ago. Just recently picked up another one and am scrambling for faq's and how-to's to relearn. Been digging through the forums for a day now. Does anybody have a "for dummies" writeup to give me a refresher course on the different chips and options, and(more specifically) how to get things set up and working after the chip install as far as bios and dashboards etc?
  5. Hello guys I have upgraded my ram in the xbox and that works flawlessly first i installed the xblast boot os and tested every chip and success. then i installed ind 5003.67 and it works also correct but he did not see the G drive so i format it but still not seeing that partition. I thought maybe i must install the BFM bios but now i think it was for an xbox 1.6 because he wont boot. the xbox turn on then go of twice and then stay on but no screen. Can i reflash the chip? with a pickkit or something other way. Can i fix this? or do i need a new aladdin xt2 chip. and will they boot on an 128mb board with stock bios. I dont know if the xbox run with a not compatible 128gb ram bios or that it will boot but takes only 64mb. thanks for youre time.
  6. Hi all, First post here. Have my soft modded OG xbox that I have had for probably 18 years. Has a 120GB HDD in it, and I use it mostly for Mame at this point. Just last evening, it started doing something very strange. It boots up OK, I get the factory boot animation, "Matrix Inside", etc, but then when it transitions to the EVO-X menu, the screen only updates what looks like a frame every 2 seconds. It will slloooooowly fade in the EVO-X menu, then I can hold "down" on the controller and it will slooooowly move from one menu entry to the next. It's almost unusable. Once I start an app, everything is OK. For example, Mame works fine. It just literally takes 5-10 minutes to get through the menu to start it up. It has been probably 15 years since I have messed with this thing, as far as modifying anything. Anyone have any suggestion as to what might be going on?
  7. Hi all just got me 1tb drive in xbox installed xbmc4gamers dash but these covers r not showing up anyone know why please They r on the main screen saying emulators games. The 3d cover
  8. Any suggestions as to why this is the case? the path i'm using is on partition F, could that be an issue? Thanks in advance.
  9. So I'm having a bit of a problem and haven't been able to find a solution. The disc drive is able to read discs. It can see that the disc is a game, and I can open up the disc in file manager to view it's contents. But when I try to load the game, it absolutely refuses to load. Tried burned discs on a couple different DVD-R vendors, and even original game discs. It's a phillips disc drive. It could be the drive going bad, but then I wouldn't think it would be able to read the disc as a game and view the contents of it. I guess for some additional information, current have ind-bios 5003 06, UnleashX for the dashboard. Tried cleaning the lens in the drive with alcohol. I'd like to be able to have it read discs in case I do something stupid and can fix it from the console with a disc rather than have to open it up to take the drive out and work on it form the PC. I'm hoping there's some way to fix it without just replacing the drive entirely. I have the tools to work inside the drive if needed.
  10. Hello, I just softmodded my Xbox I just got this week using Rocky5. I followed Mr.Mario11's softmod tutorial and every screen corresponded. I used the softmod tools extras kit and installed the Stock MS Dash 5960. Now when I put in a game disk, the xbox logo runs with sound and then the screen goes black when trying to load game disk(have tried different CDs). I tried to FTP a game to HDD. Xbox logo loads, am able to get rocky5 dash but game does not load(Have tried different games). When loading from HDD, xbox color of disk ejection is orange still. Xbox had not been opened, original HDD. I have tried different A/V cables. It always loads the first dashboard but not the second one. Does anyone know how to fix this?
  11. So I've had a modded Xbox original for a few years now, and I just got around to using it again. Thanks to this forum it's running much stronger. Upgraded to the Startech SATA adapter, changed to an 80wire IDE cable (not pictured) and then moved over to a TSOP flash instead of a softmod.
  12. Hi everyone, I just introduced myself in the "new members" section. And now I have a bunch of questions covering different topics. I have a softmodded XBOX that I modded like ten years ago. I do not remember what softmod, what exploit, did I tsop-flash...? My setup is as follows: XBOX 1.2-1.5, 2.5"Sata-hdd, laptop-dvd-drive, VGA-connector on the back with a DIP-switch to choose vga-video-mode (so obviously i did a tsop-flash?), and usb-connectors on port 3 and 4. Everything is running again after some major issues. The box is booting to xbmc 3.0 and I can watch movies and play games from HDD (I can not find my game-dvds). But since I can not remember what softmod is installed, or what bios is flashed I want to start over. I only want to keep my games from the HDD. My plans are as follows: backup games via FTP, backup eeprom, install a new softmod, NULL the hdd-code, ( I may want to upgrade the 160GB hdd at some point), rebuild the HDD from scratch, install the latest XBMC is this the best order? what are the best methods for doing so? what software do I need (Tool-DVDs ?)
  13. Hello i just brought a Crystal Xbox and i need some help. I have been speaking to the guy who sold it to me, He knows nothing about modding but has been super helpful, He brought the xbox of his friend before him, But his friends got the xbox of someone else before that. What i need help with is distinguishing weather the Xbox that i have brought has a mod chip or not? He tells me when he turns on the Xbox an Evo x logo come up in the top left corner. He also says it is region free, and plays DVDs without the dvd add on. I asked for more detail and this is what he told me and this is all he knows. The seller. Ok I’ve checked and you need to hold the power button down to get the evo x logo to show. Holding down the eject button or just simply pressing the power button boots it to the xboxdashboard. So I’m guessing that it has the chip but the bios needs flashing by connecting to a pc. I don’t have a clue how to do that. I know nothing about Xbox modding at all. If i have brought a modded Xbox then i may need some advice, on stuff like How to flash a bios on it, What bios to use? I would want to replace the CD rom drive as he says it is sticky and upgrade the HDD so i can install games to the HDD My problems is that i know 0 about modding original Xboxes. But i have some technical background and i have modded previous consoles. Thank you! Sorry for my lack on knowledge on the subject. I also brought a USB Adaptor Cable Cord for Xbox (Original) So i can use a usb on the xbox if needed. He says the The manufacture date of console is 18/6/2004 as well.
  14. Hola fellow modders, Name is Eusebio14 and Im here to absord all the info I can like a sponge, mod xboxes and share the love. been on a few other sites and found this one on ISO Zone when I noticed the Hexen download had a recent update. Well wishes to every traveler on this path
  15. My XBOX turns on and works but the green light around the eject button does not come on. The system is a 1.0 version and has been successfully Tsoped. A red light comes on around the eject button when booting with the Helen 2017 disk, but I don’t ever get a green light under normal operation. Any idea what would cause this or how I can fix it? Thanks.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.