Jump to content
OGXbox.com

Search the Community

Showing results for tags 'test'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 13 results

  1. I've got a 1.6 with good traces that won't power on. If I hold the power button in I can hear the HDD spinning but nothing else happens, no video output, the led's don't light up, nothing.. Before I go about ordering the replacement transistor for the mb, I'd like to test the psu to make sure it's working, and I don't have any other 1.6's around to try it out in. I've been looking around online for 45 mins and can't find anything specific to testing the psu for correct voltage (it's a Delta if that matters, and everything looks flawless on it, no obvious problems.) If anyone can help me out with this, or has another idea of what may be the problem, I'd appreciate it immensely (and yes I have a multimeter handy :P) Cheers, Jim
  2. Got a dead XBOX 1.6 for cheap, it was super clean but had been previously opened so I was a little wary of what I'd find inside. Power supply fuse was missing and the attached pic is the soldering butcher job i found. I'm not familiar with 1.6 PSUs, and couldn't find any quality pics of one online to see what the layout is supposed to be, so i'm wondering if there is any saving this? Don't know what continuity (if any) is supposed to exist between the 3 points there. The bottom round hole is where the fuse is supposed to attach. Worried that the damage/solder spill shorted or created unwanted continuity but can't tell since I don't know how it was originally. The brown lines are what appears to be scratches as if someone tried to scratch away solder to keep the points separated? I dunno. If it is fixable, was wondering what could have caused the fuse to blow that necessitated the repair attempt, as in are there any usual suspects I should look/test for on the Power supply? The rest of the Power supply looks fine. The mobo had some bad caps so i went ahead and replaced the 5 usual ones there but other than that no visible defects on either the mobo or power supply. Any help or thoughts on power supply layout and downstream test/checks would be greatly appreciated. Thanks!
  3. I got original xbox with intentions to only use working dvd drive to swap for parts but up found the existing hdd looked damaged as original owner said xbox was making arching noises. I figured to see if I can get the xbox going again. The machine powers on and shuts off at 1:15(s) that is with a working hdd. I swapped the power supply from a working machine and same thing. The dvd drive does work on a working machine. I relocked the hdd from another machine to this one the hdd was softmodded didn't work. I then reformatted with stock C and E files relocked hdd didn't work. The original xbox powers on automatically when plugged in. The original xbox has a Xecuter 2.6 mod chip. I ran the setup without modchip installed, with modchip turned off and with modchip on - no improvements. Any suggestions as what to do next? What to test for? When on stock dashboard I could not load a disc properly. When on softmod dashboard disc would not load properly. Not sure if there is a ide cable issue? Not sure if the hdd is setup correctly for given bios? Not sure if bios is corrupt. Dvd drive - works Power Supply - works Replaced Hdd Motherboard ? Modchip ?
  4. edit: unfortunately it looks like DSL might set the UDMA mode to 33. Cerbios UDMA66 also scores like 33. I have been curious about whether the older BIOSs are running UMDA33 or UMDA66. UnleashX says M8+ runs UDMA4 for example. So I thought I would load up X-DSL and run hdparm tests with M8+ flashed. With "hdparm -tT /dev/hda" I see cached reads of 440MB/s (that's RAM speed) and buffered disk reads of 28.67 MB/s. That's UDMA33. Also, hdparm -I /dev/hda reports UDMA2 which is 33.
  5. Will sharing an IP address be beneficial? Exposed IP Addresses for WebRTC The websites you visit can see your IP address thanks to your browser. start the test Even if you're using a VPN, your personal information could still be compromised.
  6. I have a Tuscany PSU that is a 1.6 version and I wanted to know can this be tested with out the xbox? The 5VSTB (reds) on the 20 pin connector is measuring 3.9V. Is this normal if not connected to xbox?
  7. So getting ready to do my first OGX360 build and seen a lot of people have issues with U2 needing resoldered. But they don’t know until they run the test firmware. I wanted my pro micro soldered to the board and not through a header…. So I designed this test rig so I can run the test firmware before soldering the pro micro…. Thoughts?
  8. Many thanks to you guys for helping a me out with my water damaged console. Now it is working again without switching off. After going through my stored items I came across another xbox which was in the same container as my previous water damaged console. I never turned this one on so I am not sure if it works. I want to see what I can do with it. I am going to be a lot more cautious with this one so in regards to switching it on, what precautions should I take? Thanks
  9. Hey guys/girls Im using XBMC-emustation test build v1.3.193 And downloaded the trainers from the downloads option. It installed them on the q: drive, and I scanned them. But how do I use them? or enable them? I can't seem to find an option to enable them for my games. I searched through all the options. but nowhere a option to be found. also the installer has no how to. Hope you can help me find it
  10. Xbox_Controller_Tester.rar
  11. Hi all, My trusty old XBox has stopped powering up (no lights or drive activity, nothing). I have opened it up to check for leaking caps. It is a 1.0 or 1.1 version, so I checked the clock capacitor which had indeed leaked so I removed it and cleaned the pcb but still no joy. Then I started testing the FoxLink PSU. The socket soldering looks ok and I found that at least the 1st coil has tension, but when measuring the pins on the mobo connector there is nothing (I also measured the Power OK and Power ON pins). I can’t see any visual damage on the PSU. Can I conclude that this PSU is dead or is this normal?
  12. If you're willing, go into Xlink Kai.. Navigate to: Arena > XBox > First Person Shooter > Halo > Halo NTSC-North America > Then join the OGXbox.com room. The password is kasumi Let's see if we can get a game of halo going.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.