Jump to content

Search the Community

Showing results for tags 'really'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 5 results

  1. Hi modding noob and first time poster here..just need some help with the IGR function on this xbox 1.6 I bought used. Everytime I try to use the button combination for IGR the console goes back to the logo then the screen blanks out. I would then need to do a hardboot to get back to the dash. Another thing I noticed is I need to hold the power button for at least 2 seconds to get the chip to load the custom bios or else it would just give out an error code. Plus for some strange reason the chip isn't flashable according to evox, though I know these aladdin chips should be flashable? I
  2. Though I've been lurking for some time... I finally got my crystal 1.6 set up the way I wanted it, so I figured what's a better time to actually introduce myself? I set it up with an internal ogx360/receiver, cool & quiet fan, 2tb hd, openxenium chip & front panel & controller lights, xerc 2 xe... that's all that immediately comes to mind.. https://imgur.com/a/HGlrd68
  3. I dismantled and washed an xbox and cleaned the motherboard with alcohol tips - the problem is that the motherboard - controller ports - inner plastic parts of dvd drive and hard drive still stink - it’s like a stale cigarette smell any suggestions? Thanks
  4. Hi. Old geezer here just getting into this stuff. I was given an old xbox with a copy of The Chronicles of Riddick: Escape from Butcher Bay. and I just ignored it for five years. I recently stumbled across all this stuff about soft modding and TSOP so here I am, with a TSOP flashed and softmodded 1.4 XBOX with a 500GB hard drive and a handful of games.
  5. Hey guys, I'm also active on the facebook page but wanted to also post my question here in the hopes the right person would be able to answer my question. I'm currently working on an 'ULTRA SLIM MOD" (all caps yes!) and am having some troubles on this 1.6 board with the Alladin Xt Plus2 chip. I've made some slimboxes in the past and this is my first 1.6 board. The mod chip is working fine and flashed with M8+ for 1.6 with the "Check dvd-drive" option disabled allowing me to run it, well, without a dvd. I've confirmed the bios is on there (changed the colour of the X logo) and it stil

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.