Jump to content

Search the Community

Showing results for tags 'logo'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 4 results

  1. I have made a digital copy of this game on the HDD and I get a disc error right at the beginning, after Microsoft logo, that tells me to press A then the game shows the message again on and on. I've tried to launch it both from Evox and XBMC (hard disk game launch, not DVD disc launch). Maybe there's some setting to change or some file to patch ( I heard about Amped2 xbe fix, not sure it's the same case here) but I couldn't find anything on google Pls help
  2. Hello, guys Today I updated my softmoded Xbox with Rocky5 softmod and xbmx4gamers ...everything was ok, until I started to download artwork downloader which is over 600 mb and placed it in E: In the same time I uploaded a game with size of 4gb by mistake in E: again instead of F: So, now the xbox starts green animation and flashes like to start the dashboard, but continue on black screen. My only suggestion is that I consumed the entire E: and on that drive is the xbmc4gamers folder, too....I dont know, but if the dashboard need some space on start maybe that cause the bla
  3. Anyone have experience customizing the logo colors of an EvoX BIOS with EVTool? Are all the color choices supposed to actually work? I tried making sort of a blue theme, but after flashing it just shows up black and grey.
  4. Went through and grabbed a bunch of emulator covers a while back. Might as well share these too. I think they look pretty good for the most part. Enjoy! Emulator Icons - http://www.mediafire.com/file/hza8sx5d3j0pc6k/UnleashX+Emulator+Covers.zip

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.