Jump to content
OGXbox.com

Search the Community

Showing results for tags 'itself'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Calendars

  • Community Calendar

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 3 results

  1. Hi, I've just cleaned up an old xbox to keep around as a spare. I've cleaned and lubed the drive mechanism in the DVD drive, all is moving smoothly and reading discs perfectly. The only problem is that, when opening the tray, the open/close button light keeps flashing while open, and after a few seconds, the tray closes by itself. It's not stopping me from playing games, but I'd like to get it back to working as it should. Does anyone know if this sounds like something that's easy to fix? Thanks very much. -Bob
  2. Hello everyone! Something very strange is happening with my softmodded xbox and I really can’t figure what’s wrong. I recently got a used xbox in very good condition, cleaned thoroughly, clock capacitor removed, top notch condition overall. So, I installed a new 1TB WD hard drive (WD10EZEX) and everything went great. In the Hexen options I selected to make a big partition so I can put the games in there. So, long story short, I transferred a whole lot of games with FTP using a crossover cable, directly from my laptop to my xbox, since the Ethernet method gave me low transfer speeds. Everything was going great and at last I had a big library to choose and enjoy, even downloaded a big coinops pack! So, as you can tell I spent countless hours just transferring every day. I played daily for 1-2 weeks with no problems at all. Then one day, all of a sudden I saw that coinops was missing and some of the games also. To my surprise, they were magically deleted, and it messed up the games folders, for example there was just an empty folder with the game name and nothing in it. I couldn’t find any info online, so I decided to start transferring again and see if it will do this again. And at that point I started getting errors in Filezilla, half of the files were transferring and the others failed. The ones that fail are always the same files, everytime in every game. I even tried a different cable, but the result was the same. Another weird thing is that the later partitions (X,Y,Z) sometimes have weird files in them and other times are empty, for example at one point there was a 500MB file called gta3image.iso or something like that, and at other times, just random assorted files that it creates and deletes by itself. I never mess with those partitions, it does this by itself. The only partition I access is F which is the main ~900GB partition with my “Games” folder. So now, I’m with a half-broken xbox and can’t really tell what’s wrong. Any advice or info what may be wrong (maybe something similar has happened to someone here), will be greatly appreciated! I’m attaching a Filezilla report with a game I just tried transferring (25 to Life is the game), maybe someone could figure something from the report: https://pastebin.com/cCgfgpvf Please help me out fellas! Thanks!
  3. Xbox turn on by itself after plugging to power mains. It is modded with alladin chip oldskool original. Tried different power supply, same thing, i had disconnected power button, controller ports, still, problem remains. Board looks clean. What could be causing such thing? Thanks.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.