Jump to content
OGXbox.com

Search the Community

Showing results for tags 'help!'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 17 results

  1. haven't used my xbox's in a while. been recently trying them with insignia though. on one of my hardmodded xbox, i have xbmc4gamers as my homescreen. when i go to the down loader to try and download anything i always get some type of urlloader error. this even happens when i select the updater. please help.
  2. Hello all! I have a little question. Can I use 49lf080 to make cheapmod? I have one OGX v1.4 intended for experimental purposes (in poor visual condition). I'd like to replicate a dev-kit with COMPLEX_4627debug and dev dash. or if you know other cheap way to get 1MB flash at v1.4, please give me a hint. Best Regards, PatriX1234
  3. Aplogies for the noobness here My xbox will not load unleashx on the new hd often. it either takes along time to load or fails. it does not load evox in corner also. Xbox ntsc-j 1.0 2 tb WD Green aladian xt2 hard mod instal issues. - doesn not load evox in conrer anymore after bios flash - boot looping, freezing, not loading into unleash, going into red green flash after 3 boot attempts. -if loads, often after a reboot will decide to 'take a break' boot loop into flashing lights, black screen. -no EVOX logo with or without hd anymore ( this makes me think its a bios issue) -loading hexen to install xmbc or try reflash bios is always unsuccessful. -can load ogxbox just unsure what to instal. Previous notes , install and before issues: -Removed capacitor, installed chip, directed d0 to wrong point (plese see pic) still successfully launched EVOX. -would not load hexen or new hd. redirected the d0 to proper point then had boot problems. starting logo would freeze. -Reflowed aladdin pin headers. -changed wiring back (picture - d0 point to ledhd - i did not clearly understand pdf install guide) hexen loaded. -freezed once. flashed bios 480p an d couldnt get logo screen. reverted back. could load new hdd. -installed ntsc package and got error on 'nodvd' (forgot this part kind of), still loaded into partioner. -partioned hd using 947-1 method (2tbhd) rebooted but froze. -reloaded hexen, reinstalled ntsc p[ackage succefully with no errors. -reformated drives again with 946 +1 method. -rebooted and got power boot loops and no evox logo. -also got the issue LBA48 bios issues when checking reformat drives. however drives are formatted. Thought it maybe hd issues or power issue or ide/sata issues but havetested with nad without hd and get same result. unless i leave the xbox to rest it wont reboot. I can get into a succeful unleshx dash with hd partioned. it just doesnt run smooth or seem right. Plesea see pics. Ive burnt ogxbox disc to try and instal bios but unsure which one honestly. but this randomly loads . I have a feeling ive done something to the modchip. iread that the bios on hexen for the chip was junk but have no idea how to instal a new bios now. I hope someone can help https://imgur.com/JB1rbXv https://imgur.com/eTbE2sJ https://imgur.com/P4YXvm5 https://imgur.com/piCzr6M
  4. I tried softmodding my xbox using splinter cell and during the process I accidentally deleted the ms dashboard. now when I turn the system on it flashes red and green and it boots up to an error screen but with no error code. Please help!
  5. Good morning friends, I installed the rocky softmod and by mistake using a partition software I deleted the x, y and z partitions, after doing that when I turn on my xbox I only get a black screen, but if it reads the original disks, try to put the xploit disk and reinstall but the screen freezes when wanting to enter the softmod, any recommendations to be able to reinstall the softmod?
  6. I stored my xbox in a closet for several months and when I tried to play it again it first showed me error code 08, then I opened it up and moved a few things around and when I tried it again it showed up as error code 12. It seems to switch back and forth from one to the other, I’m not sure if it’s the disc drive that’s bad, the hdd or the cable that connects to both. It worked fine before. I can hear the disc drive read discs when I put one in and the hdd working.
  7. Hello Guys, i have a softmoded Xbox console and i wanted to upgrade my Hard drive From the Stock To a 500GB Seagate Barracuda Drive, I tried everything I connected the Molex power cable, 80 Wire Cable, loaded the Chimp app to try and get inside to do it but it just keeps saying " Unable to boot the first sector" I tried again and nothing worked, I have a normal SATA to ide adapter which shows light, I put Ito slave and still nothing happens, I Have an original controller and using an RGB Cable but still nothing, all i get is this message, can someone help me please?
  8. Hi Team, So i have this working just fine, it has downloaded and installed 90% of the artwork. There are however some games it wont do it for. I have tried and tried for hours to do it manually, but cant seem to figure it out. i have added files individually like icon, fan art etc etc but it wont pick it up. Is there a way to set them manually??????
  9. So I have an executer 3ce chip that is missing the reset/eject adaptor. I have the cable that connects To the chip I just need to know which wires, that are connected to the eject/reset buttons on the Xbox, to splice into. Any help would be appreciated. Thanks!
  10. Hi Team, So i picked up a XBOX, but sadly the DVD drive is destroyed and so is the HDD. The mother board its self works fine. Is there anyway to get this up and running?
  11. Hi Team, I currently have a softmodded xbox, with XBOX4Gamers dash, with about 80 games on it. The games were direct rips from my libary. Now i also have a bunch of Xbox games in .iso format as well. Can i just FTP this over to my xbox and GTG, or is there more steps to get it working right? "" So after reading some other posts, seems to get .iso to work is a hassle." Is there a program i can use to just rip the .iso to its default folders like you see when you rip a game on the xbox its self?
  12. Hello everyone i was wondering how i go about changing my dashboard from the normal unleashed x to the xmbc4gamers dashboard. I really like the layout option and to be able to see the cover art for the games you have installed on your console. I already have the rocky5 version (newest) downloaded on my computer but i'm not sure on what to do with the files? Any help would be greatly appreciated. Thanks again.
  13. Hello everyone, I come to you yet again to help me figure out what is wrong with this build of xbox im working on. I have finally gotten my xbox where i can finally put games on it and ftp and all that but now I can't seem to figure out where all my disc space is for my hard drive. I have a 1tb hard drive installed in my console but when I partition out the drive to have 924 gb of space on my f partition and write the table and format the partition it only shows up that i only have 270 gb worth of storage on the dashboard display. WHERE IS MY OTHER 654 GB OF STORAGE!!!!!?????? Idk why this thing has been an absolute nightmare to work on but man ill be glad when this xbox is done lol. If anyone has a tip for me to try please let me know this thing i have been working on since march!!! Again thanks for your time and help. It's really appreciated
  14. Hello everyone my name is Jayson. I'm new to this forum and xbox modding. I hope someone can help me. Issue: I have a Original Xbox version 1.6B with aladin modchip. I installed a 500Gb Western Digital Blue sata HDD. I used Hexen 2019 to initialize the new hard drive. But the partition F: only shows 123 Gigabytes. I'm pretty sure that i set all the storage size to partition F:. While on Hexen interface, drive F: is 400+ gb. But when you remove the hexen disk and let it boot to xbox interface. It only shows 123GB. Anybody have an idea what going on? I also tried hexen 2018. But same issue occured. Thanks in advanced.
  15. Hi all, so I pulled out my og Xbox that's already got evo x on it from years ago but it's old n out dated and I'm wanting to know how can I download a newer bios version and can I install this through ftp or does it have to be through USB ? Also what dashboard would ppl recommend and from where can I dl it ?
  16. Hello everyone! I recently picked up a box with Xkiller Xecuter 2 and while trying to make a USB cord for it, I somehow fried the circuitry for port 2. I had another box for spare parts and tried swapping the headers, no luck. My real questions are A: Do they make controller hubs (like a 2 or 4 way splitter) that I can just plug into port 1 so that I can still have a 2nd controller detected? I've searched everywhere and couldn't find one and if not B: Can I just splice the wires (on the internal plug) that go to port 2 on to the wires for port 1 and still have it see the second controller when plugged? I'm thinking so since it is just a USB interface... But I would love some input before I try.
  17. I'm after a little assistance if you can. I've TSOP'd one of my units successfully for the first time so I'm rather happy. I'm now trying to upgrade the Hard Disk and I have the Hexen 2017 burned. I've installed the HDD and it's detected by Hexen at boot and formatted it all ok. Problem I have now is in the menu I'm trying to basically install a dash etc.. and its asking for a password. I'm entering the password as shown on the screen but it says password is wrong. I've attempted this a few times and I know I'm entering the password correctly but it's not accepted. Am I missing something or am I just dumb? Any help would be fantastic.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.