Jump to content

Search the Community

Showing results for tags 'freezes'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 3 results

  1. As above, The chipped xbox I mod'd a while ago with the SD card reader is locking up after the flubber screen. It displays the Ind Bios screen then just locks up totally. What is likely to cause this? Hardware or something to do with the SD card? Cheers guys
  2. I was testing an Xbox I picked up at the weekend and noticed it freezes during gameplay - would new thermal make a difference or do I need to just use it as a system for parts? Thanks
  3. Hi everyone, i have an xbox with a strange issue. i soldered the tsop, one i had to do alternative soldering because the tin went of the 2 points. it boots once when the board doesnt have power for a while, then it freezes when loading hexen. sometimes it doesnt even turn on, it powers on, beeps, powers off, beeps and red and green lights pulse. i didnt even flash it yet. could removing the clock cap cause this issue?

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.