Jump to content
OGXbox.com

Search the Community

Showing results for tags 'dashboard'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

  1. You've all be great in helping me get my two Xbox's to be awesome, I've got them both to a point I consider them perfect, my last little gripe is the time, they boot up thinking it's 2007. I've noticed the Xbox has a time server function where it can automatically connect to internet time servers and update the time with UnleashX and also XBMC, however every time server address I put in there doesn't work, even though the time servers do work on windows. Is there a time server anyone has found that actually works on the Xbox? I remember years ago I used to use this function and it used to work fine. If I can sort this out it's the last peace of the puzzle to Xbox perfection for me.
  2. Xbox takes about ten minutes to load the dashboard if I do not attach the DVD drive. I have more xboxes than I do working DVD drives so my goal is to build a working xbox that doesn't require the DVD drive. My issue seems to match a previous post. I used TruHexen 2021 to write 256K EvoX NoDVD to TSOP. From the previous thread, I see that KaosEngineer recommended using EvTool to customize the BIOS before flashing. I grabbed EvolutionX M8plus Bios.rar from xbins. I am paranoid about bricking my xbox. Before I flash, I wanted to make sure I am flashing the correct BIOS. Within the archive, I see a M8plus.bin file which I believe is the correct one to use for 1.2. The MD5 is 0xdfc6288f6b67fd021e1970491c64c0a0. This MD5 doesn't match the Evox M8 MD5 listed at https://www.reddit.com/r/originalxbox/wiki/bios/md5 of aa4d0820b932009090f780f0ee1d1b1c. Do I have the correct Evox M8plus BIOS for my 1.2?
  3. Hello! My setup I have been running XBMC-Emustation dash on my V1.6 Xbox with a WD2500JB IDE drive ... the system was soft modded using Xbox-Softmodding-Tool. Both tools created by @Rocky5 https://github.com/Rocky5/ I want to update my storage and have both a 2TB WD20EARS and a 3TB WD30EFRX. I purchased the following ribbon and PATA>SATA off Amazon: https://smile.amazon.com/gp/product/B00EOJNGC2 https://smile.amazon.com/gp/product/B073CKHX7X (I bought two of each; I upgraded my brother's OG Xbox as well using a 1TB WD Blue drive... don't have the exact model in front of me ... but the ribbon and PATA>SATA worked amazing.) The Issue After loading the initial Xbox green splash screen, I am not booted into the Dashboard. Instead, the screen goes black and it just hangs. I've found I can open/close the DVD tray and THEN it will boot the dashboard. I've also noticed the speed is slower in both the initial splash screen and the loading of the dashboard itself (after I manually open/close the DVD tray to get the dashboard to load). Again, tested with both the 2TB and 3TB drives Things I've Tried Re-softmodding the system Both 2TB and 3TB drives Different default Dashboard (UnleashX) Additional StarTech adaptor Additional 80 pin IDE cable ... Anyone's input would be appreciated!
  4. Hey guys, I've done 4 tsop hardmods in the past.. for myself and for some friends and we are still having a lot of fun with them! Now I picked up a new xbox and want to perform a softmod. I watched this tutorial : The tutorial doesn't mention that I have to update to dashboard 5960, so I guessed it wasn't neccesary anymore and I proceeded.... Now I installed a small softmod using the USB, but I cannot use the xbox softmodding tool extra's Disc because is doesn't recognise it and says the tray is empty. I tried to FTP the files to xbox. I launched the files, but it's stuck and says: "Retail Bios detected". So at last I tried to Uninstall my softmod.... But I cannot seem to find an option... I think there are 2 options: 1.upgrade my dashboard using FTP 2.Uninstal my current softmod and install dashboard 5960 using Halo 2 or whatever I do NOT know how to perform any of these options so all the help would be appreciated very much!!!
  5. Is it possible to run say UnleashX as an App in XBMC4GAMERS? I tried it, and it seems like it’s trying to load but doesn’t.
  6. hello guys, I have an xbox version 1.4, and my default dash is evox, with the OG installer I can change the default ok? risk losing my softmod?
  7. Hello So I have a Chip called a jafar, Its an upgraded Aladdin XT with Xblast. 1 Bank of 512, 1 256 and the last 256 is reserved for the Xblast which always boots first. My Question is how do I get Dual Dashboards with this? I have UnleashedX as I've always liked it but want to give XBMC a try Ideally I'm looking to have say Unleashed X boot with the 512mb X2 5035.137 bios and XBMC Boot with the evox.m8plus bios or visa versa After extensive searching online I am none the wiser, Could someone point me in the right direction to get started?
  8. Didn't think I should try to take over another user's post, but it looks to have gone cold. I am having this same issue in 720p & 1080p. The middle orb looks ovular instead of a circle. This happens with any skin that has an orb. It looks less distorted in 720p. Like it gets less squished the lower I set the resolution, until I get to 480p and its normal. I have tried Widescreen and Normal, with no change. I can make it look better if I scale the top and bottom in (closer to the middle of the TV screen). But that is not ideal obviously. I attached screenshots (left stick click + Black). The issue persists from the TV display across to the screenshots. Also, I had this issue since the fresh Softmod of the console after I set my resolution to anything higher than 480p. But before I started configuring anything else. Any help would be very much appreciated.
  9. I recently acquired and old Xbox 1.1 with a a hard drive and disk drive both dead. It came with Aladdin XT2, so i switched the old hard drive to a new 80GB one and managed to install a new dashboard using an old computer disk drive i had laying around. Everything seemed to work fine and the console booted with Unleash X, but almost all games i tried installing on it's hard drive won't work. Dashboard tries to launch them, but the console simply resets to it's main dashboard. Not all games failed thought, 4x4 Evolution 2 and AMF Extreme Bowling started and worked fine without problems, but this is more of an exception than rule. It's weird, cause all emulators worked, and i was able to play Quake 1, 2 and 3 homebrew ports with no problems at all. Can someone please help me? Thank you!
  10. Hello OG Xbox forums, I've worked myself into a pickle again. The short version: I need to get a file off of an HDD that throws an error 16 (won't boot, Corrupted dash) but still works. Can I get it off using a second Xbox and a file manager, or do I need to buy an adapter and use Xpolorer 360 to get it off? The long Version: While preparing to TSOP flash my Xbox, I was copying saves over from the had drive onto a memory card for safe keeping. However when that didn't work with the UnleashX dash I tried to switch over to the default dash. This corrupted the files and now the Xbox throws an error 16 whenever it tries to boot from the HDD. Since it is an error 16 I can't boot from disc since the Xbox preforms the time check before it checks the DVD drive, and since the Xbox was only softmoded I can't just format a new drive and throw it in. From what I've found online I can use CHIMP and my working TSOP'd Xbox to recover the dash files on this second one, however I need the EEPROM.bin file. Can I get it off using a file manager that can detect both drives using the working TSOP'd Xbox, can CHIMP find the EPROM.bin file on the slave HDD and recover from that, or do I need to purchase an IDE adapter to connect my Drive to a PC via XPLORER 360 and then transfer it over to the XBOX? Thanks.
  11. Hi! I have a softmoded xbox with dualboot (when i click the power button it boots UnleashX, but when the DVD drive is opened - xbmc4xbox). So i want xbmc to be my main dashboard. UnleashX is located in C:/Dashboard, while XBMC is in E:/Alt Dashboard (it's here, so i could boot it, if the dvd drive is opened). Should i temporarily install EvoX and then swap the UnleashX and XBMC directories (xbmc will go in C:/Dashboard and UnleashX - in E:/Alt Dashboard) using the build-in file manager or FileZilla? Or there is some other way to do this?
  12. Hello, so i bought a modded xbox off someone and instantly started messing. I booted up rocky5s dashboard and liked it, i followed a guide to get it to boot into rocky5s dashboard on start up but i clearly did something wrong and replaced the wrong file as it reset and then im stuck on a bootup loop. It goes as far as saying evox in the top left and then resets so i have no time to get into ftp and restore what i did. Could anyone advise me what to do please. As i said i bought if off someone so i didnt mod it myself Thanks
  13. I've been struggling recently with getting a dashboard on my recently flashed Xbox, and I'm not very sure where to go. I softmodded it with Rocky5 first, then I flashed it with iND-BiOS with no issues, but since it can't find any dashboard, it just goes black after the startup animation. I tried using two different burned copies of Hexen 2018; one either isn't recognized or flashes red-orange-green, and the other isn't recognized at all. Both discs were burned at 4x with PowerISO on Verbatim DVD-Rs, and the drive was able to boot a burned copy of Outrun 2006 and can play retail games, albeit with some difficulty. I was planning on installing a 1TB SATA HDD, and the only option I can think of is putting a dash on it via XboxHDMUSB and then putting it in, but I can't find any guides for this specific method and I don't have enough experience to really know what I'm doing when it comes to building HDDs. What can I do in this situation?
  14. When I turn on my Xbox, it gets stuck on the Xbox startup screen and never makes it to the dashboard. There is a flashing green light. It will not load games. When I eject the DVD drive via the paperclip hole, it then goes right to the dashboard and the green light stops flashing. It still won't load any games. Did my DVD drive fail?
  15. Hello everyone, A week ago I've picked up an Original Xbox from a flea market. The seller said that it works just fine but he can't get the disc tray to open and that there is a game inside. Of course none of this was true The Xbox could not even start: after pressing the power button, it turned on and then immediately off and repeated this 3 times...and then it seemed to stay on but the LED was just blinking red and there was no picture. It is a 1.6. After narrowing down the issue to the motherboard itself (I have unplugged both the HDD and the DVD drive and tried another power supply), I decided to just replace the motherboard with another 1.6 I had for spare. I have never tried this motherboard before and it has (a fake?) Duo X2 modchip soldered in. Surprisingly, the Xbox powered on without any issues after that but it now gave me an error code. I know that HDDs are married to the motherboard so it made sense to me that this motherboard will not work with the original HDD of another Xbox. I've grabbed a 80GB (IDE) maxtor HDD I had and replaced the HDD. After putting in the the HeXeN 2019 disc, it recognized the new HDD and I was able to format it and install a dashboard. The Xbox no longer gave me an error code however there was only a black screen after the boot animation. (The Evox logo showed up on the upper left corner though) I have used Rocky5's "Xbox Softmodding Tool Extras Disc" (1.1.7) to install the UnleashX dashboard, MS dashboard and some tools and it was finally booting up as normal. Right when I thought I am done ressurecting this Xbox, I had noticed something: It could only play burned copies of games. I have tried 3 different, original games and all are recognized however as soon as I want to launch them it gives a black screen and returns to the dashboard. Even after clearing the CACHE. I thought maybe I could see some kind of error message if I launch the game from the MS Dashboard (which could maybe indicate a DVD drive issue) however the "Xbox Dashboard" item is missing from the "Application" menu. I am sure that I have installed the MS dashboard from Rocky5's extras disc but I've re-installed it just to be sure but still there was no option to launch the MS dashboard. By this time I have also noticed that there was no sound when scrolling through the menus of UnleashX even though I have also installed audio from the extras disc. I had an idea that maybe the custom BIOS was too old or something (It had Evox M8+ 1.6 137+ according to the dashboard) so I have even updated the BIOS from the HeXen disc to a 256K evoX but it changed nothing. I had one final thing that came to my mind: Maybe mixing the HeXeN install with Rocky5's extras disc was a bad idea. I had an original Xbox HDD which had a proper softmod installed using only Rocky5's Softmodding Tools and the HDD key nulled out so I thought I could simply clone this HDD with Chimp (by setting the Maxtor drive to slave). It worked however I got the same black screen after the boot animation as the HeXeN disc. I went ahead and installed UnleashX and the MS dashboard from the extras disc again. The Xbox booted up just fine but there is still no sound in UnleashX and no option to launch the MS dashboard... What I am doing wrong? I would assume that not able to launch original games might have to do something with the (Samsung) DVD drive but the missing MS dashboard clearly should have nothing to do with this. Maybe this is something that has to do with the (Duo X2) modchip installed on this motherboard?
  16. Simply one of my skins for UnleashX. xboe_1_2019_F.rar
  17. i'm not a fan of the "unleashx" dashboard. what are your recommendations?
  18. hi! so i used to have another xbox that had a different unleash x dashboard. it had things in a different order and could go to the old MS dashboard. but my new xbox does not have that. i have looked in my files but dont see any xboxdash.xbe. is there a file i can download and ftp to get that to work? also if thats not how it works do i need to find the unleash x dashbaord 37 file? if thats the case i cant find the file anywhere. let me know if you have a fix ty!
  19. Hi, been putting icons on the UnleashX dashboard but when I try to install one for Settings I getting error 18? I have tried a couple of versions of UnleashX and get the same problem. Any ideas?
  20. I softmodded my xbox years and year ago. I just dug it out. Stupidly, I formatted all the drives. I have no dashboard at all upon booting without a disk. However, I can still boot up a game, Amped 2 and play it. How can I fix my xbox? I had an old evox dash on there anyway. I wouldn't mind putting something more recent on there. Also, it still has all the original parts inside: hard disk and dvd. Can anyone point me in the right direction? I don't think I have the agent under fire disc I originally used or any memory cards for that matter.
  21. Hi, just TSOPed a 1.1 with IND-BIOS 5003. I used another disk drive as the one in the Xbox is faulty. All works fine with working disk drive but when I try to boot using the faulty drive the Xbox just hangs on the IND-BIOS screen. Do I need to try a different bios? Thanks in advance.
  22. Am I able to move my emustation dashboard from my E drive to my F drive? I want to install earth wrom James N64 into my emustaion build but E drive is too small. I dont want to brick my machine by just moving it, thanks!
  23. So im working with a v1.0 xbox and I am trying to install the img from a 2tb Origins build. I have my original HDD softmodded and it is working fine. I was able to null the original HDD key and pull the EEPROM off and after successfully mounting the img to a new 2TB HDD was able to lock it with the pulled EEPROM with XBHDM. When I turn on the system with the new HDD it will show the xbox logo with "Microsoft" in white on the bottom, then it goes to a black screen. The LED stays green. Looking around I saw suggested that this meant that the softmod or .xbe was broken or that the shortcut linked to the needed .xbe didn't exist, so using XBHDM and Xplorer360 i was able to get into the new HDD and I was messing around with the config and .xbe files and got it to work at one point (kinda, and i'm not sure what exactly made it work, i know i know i should have taken better notes of what i was doing but this was a several day process and I had tried like 50+ different modifications/combinations). It would boot into a black screen as normal but when i opened up the disk drive the screen would flash and I would get another xbox logo splash screen without the Microsoft in white on the bottom, the LED would turn orange, and then it would boot up into the new dashboard/image. That worked fine for a few hours, even after disconnecting power and reconnecting. Then all of the sudden it stopped going to the new dashboard and img when opening the disk drive and the screen will stay black (i figured it may be an issue with taking a long time to load so i've let it sit there for 15min+ and nothing happens). I am at a complete loss, im somewhat tech savy but I have no idea how to even approach this fix. Any help would be much appreciated and I thank you in advance! Edit - I used the Splintercell save to softmod via USB, which worked fine to softmod with the old HDD. With the new HDD in it will not load any disks, be it the Splinter Cell game, Hexen Tools, or the Rocky5 Softmod Extras, and I cannot do anything but power off when its on the black screen.
  24. Just a quick question guys and girls, i would like to swap my dashboard from UnleashX to EvoX, my setup is v1.2 Xbox (Softmod), is it just a simple case of popping in Hexan or Slayers installer disk in installing EvoX. Thanks all for your help, i appreciate it a lot.
  25. Hi, Is using XBMC is the only way to get the box art in the dashboard ? Regards,

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.