Jump to content

Welcome to our site

Take a moment to join us. You can sign in with Facebook with a couple of clicks. No need for a lengthy registration. We also have Tapatalk support so you can use this forum on your phone the same way you use facebook. It will keep you notified.

Sign in to follow this  
PV544

Ms Dashboard Is Not Showing Up

Recommended Posts

I just upgraded my HDD to 2tb.  Everything is working fine but I noticed, in unleash X the MS dashboard option is not showing up.  I guess it was deleted in the install.  How do you reinstall it.  Thanks   

Share this post


Link to post
Share on other sites

How's the console modded?

If using Rocky5's Please login or register to see this link. ; by default, the MS Dashboard does not get installed.  Download, burn and boot the Extras Disc ISO. Find the menu option to install it.

Edited by KaosEngineer

Share this post


Link to post
Share on other sites

My system has been hard modded.  What I am really trying to do is get xbmc4gamers to start in 720P.  Every time I exit a game, and the system restarts, xmbc4gamers goes into 480i.  I thought I have to change the HD setting in the MS dashboard to get it to stick, once the system restarts.

Share this post


Link to post
Share on other sites

no matter what settings you use, the boot screen is in 480i, then when the das loads it changes the resolution. all you should need to do is change the settings in XBMC

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

Board Life Status


Board startup date: April 23, 2017 12:45:48
  • Similar Content

    • By dizM0nkey
      Hello!
      My setup
      I have been running XBMC-Emustation dash on my V1.6 Xbox with a WD2500JB IDE drive ... the system was soft modded using Xbox-Softmodding-Tool.  Both tools created by @Rocky5
      Please login or register to see this link.
      I want to update my storage and have both a 2TB WD20EARS and a 3TB WD30EFRX.  I purchased the following ribbon and PATA>SATA off Amazon:
      Please login or register to see this link.
      Please login or register to see this link.
      (I bought two of each; I upgraded my brother's OG Xbox as well using a 1TB WD Blue drive... don't have the exact model in front of me ... but the ribbon and PATA>SATA worked amazing.)
      The Issue
      After loading the initial Xbox green splash screen, I am not booted into the Dashboard.  Instead, the screen goes black and it just hangs.  I've found I can open/close the DVD tray and THEN it will boot the dashboard.
      I've also noticed the speed is slower in both the initial splash screen and the loading of the dashboard itself (after I manually open/close the DVD tray to get the dashboard to load).  Again, tested with both the 2TB and 3TB drives
      Things I've Tried
      Re-softmodding the system
      Both 2TB and 3TB drives
      Different default Dashboard (UnleashX)
      Additional StarTech adaptor
      Additional 80 pin IDE cable
       
      ... Anyone's input would be appreciated!
       
    • By PV544
      Hi all, I have finally loaded all my xbox games onto my 2tb hdd.  I am booting right into xbmc4gamers.  I have the settings set to 720p 16:9.  But when I exit a game, after the splash screen  xbmc4gamers reverts back to 480i resolution.  When I go to settings it shows it is in 720P 16:9 but it is not.  I have to go to the video calibration made and exit and then it goes to 720P.  Any help would be appreciated.  Thanks
×

Important Information

By using this site, you agree to our Terms of Use.