Jump to content

Welcome to our site

Take a moment to join us. You can sign in with Facebook with a couple of clicks. No need for a lengthy registration. We also have Tapatalk support so you can use this forum on your phone the same way you use facebook. It will keep you notified.

Sign in to follow this  
ultracade

1.0 No Sound Output, Different Av Cable Didn't Help

Recommended Posts

I have a 1.0 xbox that was working perfectly up until the sound output quit. I have tried different cables, different TVs but...nothing.

I'm thinking hardware issue...does anybody have suggestions for where on the motherboard I should start looking? Thanks.

Share this post


Link to post
Share on other sites

Do you have an AV adapter cable to check the optical digital audio output?

5b9e2d2c41dca_XboxAnalogAudioBlockDiagram.png.790658583825a5df977a91faa592fcb6.png

The audio comes from the MCPX chip and is sent to a WM9709 audio DAC to a low-pass filter to the AVIP port pins 2 Right Audio out and 4 Right Audio ground along with pins 3 Left Audio out and 5 Left Audio ground. LRMR3ut.png

Trace back the signal paths of these output signals to the Filter/Amplifier Coupling Network then back to the WM9709 Audio DAC.

Search for datasheets to determine each pin's function of each integrated circuit (IC) used along the audio output paths - left and right.

I'm assuming both channels are out, correct?  If so, a loss of the clock to load data from the MCPX's digital audio outputs into the audio DAC for conversion to analog audio will cease.

 

Edited by KaosEngineer

Share this post


Link to post
Share on other sites

Thank you for your reply, it is very helpful. Yes, both L and R analog channels have no output.

Great idea to try the digital output. -.I soldered in a coaxial cable to AVIP points 6 and 24 and it does have output sound over digital coaxial. I'm assuming this means the analog problem lies with the Filter/Amplifier Coupling Network, the WM9709, or the associated traces?

I have found the WM IC on the board but I'm still searching for the Filter/Amp.

Share this post


Link to post
Share on other sites

Trace the analog DAC outputs to the input of the filter/amp op-amp and/or the analog AVIP outputs back to the filter/amp output.

WM9709 pin 16 Line_Out_Left and pin 17 Line_out_Right.

Line_out_right gets to pin 3 and line_out_left to pin 5 of the op-amp after each passing through a capacitor and a couple of resistors.

The op-amp, an LM358 IC, used in the filter/amp outputs are pin 1 Right, pin 7 Left but there's more circuitry after the op-amp output to capacitively couple the audio outputs to the AVIP connector and possibly passes through some ESD protection.

Edited by KaosEngineer

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

Board Life Status


Board startup date: April 23, 2017 12:45:48
  • Similar Content

    • By Daver80
      Into quite a bit of a mystery here. Sold a fellow a modded Xbox and he traded in an old busted Xbox to save a few bucks so now I'm trying to fix it. When turned on the Xbox turns off pretty quickly but then restarts immediately, then the same again, turns off and then back on a third time and then stays on and shows flashing orange and red lights (the odd time it will flash red and green just to deepen the mystery). Googling the problem results in many ppl saying it's an 'av pack' issue if the av cable is not the problem but the restarting thing tells me it's more likely a PSU issue or a bios/mod-gone-wrong problem. Pulled everything apart completely, thought I found the problem with a burnt contact point near the plugin. Re-flowed all 4 points just to be sure and no difference at all. Kept googling and found a few encouraging leads including this url Please login or register to see this link. and tried jumping that wire from the lpc pin 5. No f*ckin' joy. Also just a side note - the lpc vias are all plugged with solder (see pic) indicating that a modchip was removed at some point. Also I checked the solder points for the Xbox 1.0 TSOP and it looks like they've been done also - but the guy said he never modded that one. Thing is, the further into this I get the more convinced I am that this unit is fixable. Most people will just say eff it and chuck it or whatever but I really like to save old things if at all possible. I have included a pic of the wire I jumped (yellow wire) from the lpc pin 5 as the url tutorial suggested. The same pic also shows a mysterious blue wire that was here before I opened it. Asked the dude about the blue wire and he said no idea, never modded that one. In some of my Googling I found a post saying something about a D0 wire or DO wire described as a 'modchip enable wire', maybe this could be it? Any ideas about how to move forward or what the blue wire is for would be great, my thanks go out to anyone who has any ideas that might help,

    • By yeseye
      Hello All
      I have a x3 modded v1.2 xbox that i have upgraded with a 2tb drive. I am trying to ftp games to it but after a while it will stop and give me errors like file not found using flashfxp or filezilla. I have tried with static ip and dchp also with
      router and direct using (crossover cable) from my pc and a laptop. The process gets to a certain point then errors, i've been trying for days with no luck. any suggestions more than welcome.
      Thanks
    • By maethorechannen
      I'm in the middle of a small project to repair a spares or repair Duke and I'm thinking of converting it over to a USB connection (as one of the problems is a frayed cable) and everything I've read says that I don't need the red wire that's in the original cable. Obviously you couldn't get it to work with USB if you did, but I'm curious as to what it's used for if I don't need it. So far I've seen it called "Video Sync", +12V and VCC, but that doesn't tell me why it's there. Except maybe for "Video Sync", but why would a controller need video sync?
×

Important Information

By using this site, you agree to our Terms of Use.