Jump to content
  • Similar Content

    • By cOrPsE
      DHCP, PC and Xbox are wired ethernet. All devices in the same room. Basically one day it was fine and the next it wasn't. Its so strange. When I ftp to any xbox from my PC, it maxes out around 1mb on FlashFXP. I have tried from Linux using a different client. Also tried 3 different windows clients. I changed out modems and ethernet NIC. If I setup an FTP from one xbox to another, the speeds between them are great/normal like 11mb. I can take files FROM the xboxs to my PC at the same speed. This is not simply just a 1 xbox issue if you cant tell. Any xbox I hook up, same shit happens. I tried 3 different dashboards. Tried different HDDs obv. The only thing I can think of is around the time this started happening, I did the forza multiple screen thing through DHCP. However my setup has completely changed since then, and new xboxs too. I am really lost on what this could be. I feel like i have covered every single base, but problem persists. This has happened to me in the past and 2 things fixed it. One time, I changed the ethernet cable. Tried that this time, didn't work. It specifically happened after a windows update way back so i reverted to an old version and that fixed it. However trying linux I feel has ruled that out. /shrug
    • By SpeedyBug
      Hello everyone, I have a little problem with a softmoded Xbox with an Ndure, XBMC4Gamers main dashboard, Unleash alternative dashboard and equipped with a 500 GB hard drive. The console has about 80 working games on F and G partitions. The problem is that some get corrupted when I try to put others on the hard drive. The home artwork disappears and sometimes I can no longer launch the game. I noticed that some files were getting corrupted. The copied games do not launch or I have an "unreadable disc" message ... I have tried various things but have not been able to resolve this issue. I forgot to say that I have about 30 GB left available on G ... I would like to point out that this problem is only present on the G partition, the one I mainly use in fact ... I even tried to copy games via DVD2XBOX but they are not copied correctly and will not launch, while the application does not report any copy error ... After having thought about it, I tell myself that what produces these "instabilities" or these bugs is the fact of having via the FTP recorded and then erased such or such game many times, which causes the hard drive to be completely fragmented. I understand that it is useless in principle to defragment the HDD but at some point it must be necessary ... No? Has anyone ever had this problem? What I plan to do is move all the functional content to an external HDD via FTP and then re-inject everything cleanly so that I can then have these remaining 30 GB on the G partition without any problem. Thank you for reading me, hoping that some will provide me with an explanation and possibly an alternative solution ...
    • By Chungaloid
      Hey all.  Sorry if this has been posted, but I searched and couldn't really find anything.  I have a 1.0 Xbox that was handed to me by a friend.  He said he couldn't remember much about it, but that him and his kid tried to mod it a long time ago, and now it isn't working.  Upon opening it, I found a pin header, no modchip, tsop points soldered, and the underside D0 pad ripped off.  When I try to start the xbox, it cycles power 3 times then frags out.  I'm assuming this is due mainly to the ripped D0 trace.  I've tried repairing the trace, and bridging the two pads connected by the green line, but I can't seem to get the solder to stick.  Is there any other way to repair this, or is this the only way?  Relatively new to xbox modding so any tips would be appreciated.  Thank you!  

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.