Jump to content

Need help how to softmod from hardmod and then TSOP flashing


Recommended Posts

Hi guys,

 

 So I was given an Xbox 1.0 from a friend that is chipped and has a 120gb HDD. Unfotunately the chip does not have support for HDD larger than 120gb and I am unable to flash the chip's BIOS (evox says it is not flash writeable).

 I'm basically in a bind to find a guide on how to softmod this box and tsop it from a modchip because I don't know what type of chip it is and how to disable it. Pictures below: 

Apologies for the very dusty MB, lol! As always any guidance will be highly appreciated.

 

20210223_142409.jpg

Link to post
Share on other sites

That is an Xecuter 1.0 / 1.1. And if the PDF is right which i have here the chip is not flashable.

And i guess you have an XBox 1.0 because the chip is for this version of xbox only (but not 100% sure about that)

EDIT : Could also be a clone of the Xecuter

Screen : https://imgur.com/a/aJFuZej

Edited by sweetdarkdestiny
Link to post
Share on other sites

You have the right idea. 

You can't TSOP flash if you have booted from a modchip.

I have a old stock hard drive that I can lock to the Xbox the then disconnect the D0 wire (green wire on the chip) and add the 2 links required then boot the Xbox and I use the 007AUF hack to flash the TSOP. Then I unlock the hard drive for next time.

I would just disconnect this end until it is booting 100% then you can remove it completely

20210223_142409.thumb.jpg.f123c9b295f018a329e71df3fcb66a92.jpg.8cb8342d68959f0edfbd267639906a26.jpg

 

Here is the 2 links needed,

You don't need to worry about the red wire that for a Sharp brand TSOP.

1183600015_version1tosp.thumb.jpg.a4d6ae8e7101cd4ddcd891eecba356dd.jpg

On the Hexen disk (and probberly on the OGXbox installer disk) is a return to stock option that you could use and then use the 007AUF, Splinter Cell, Mechassault, hack

Someone else should be able to explain how to softmod your hard drive so you can boot to it with the D0 disconnected (I don't softmod)

 

Removing that chip completely is not as easy as it looks and many a person as ripped traces off the board tring, If you not 100% confident just remove the green wire and leave the chip there.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.
 

Link to post
Share on other sites
20 minutes ago, SS_Dave said:

On the Hexen disk (and probberly on the OGXbox installer disk) is a return to stock option that you could use and then use the 007AUF, Splinter Cell, Mechassault, hack

Someone else should be able to explain how to softmod your hard drive so you can boot to it with the D0 disconnected (I don't softmod)

There is one on the OGXbox installer "3.2. Factory Reset.". And this option copies the softmod files as well as backdoor in case someone miss used the function. Better safe than sry ,right?

So basicly he would just to use "3.2. Factory Reset.", disable the chip and boot with one of the supportet games. Before that he should see if the harddisk is looked and if not he should look it. Config Magic (Option "3.5.2. Launch Config Magic v1.6.1") is his frind.

Thats it.

Link to post
Share on other sites

As always the support here is awesome and really appreciate the replies. So yeah I haven't been able to focus on the xbox since I posted the question here...but regarding the HDD..I checked on unleashx dash and it says it is locked. So I'm assuming it is locked specifially to this box even though it is chipped? I mean I don't think it is possible to be locked with another XBOX's eeprom now can it? Apologies I really don't know the history of this box since it was just handed to me.

Link to post
Share on other sites

So let me recap: if the HDD on this one is already locked...it should be okay to bridge the required TSOP points on the MB...disconnect/cut the chips green wire...and then run the SPLINTER CELL flash hack without needing to softmod it anymore?

Link to post
Share on other sites

It needs to be able to boot without the modchip so depending on how the hard drive is set up it you will need either a softmod or a stock MS dash

If you use the option 3.2 from the OGXbox installers disk and then use the Splinter cell hack to flash the TSOP, I would use the X2-5035.67 bios (512kb) or the Ind5004.67 bios (256kb)

 

The reason I suggested only disconnecting one side of the green wire is if it all goes wrong you can connect that wire and boot from a install disk again.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.
 

Link to post
Share on other sites

Just another precaution bridging those TSOP points is not as easy as it looks in the pictures, specially if you have never done this before. Those points are very tiny, Use some sort of magnifying glass and very low heat soldering iron with a fine tip. Tin a 30AWG wire and use that as point to point contact for soldering. Lifting traces is very common side effect of high heat soldering irons. I have been there and done that trace lifting on my first TSOP and bridging alternative points becomes another added task which is not easy either.

And thanks to Dave's Signature that gave me the encouragement and guts to do my first TSOP Flash😀

Good Luck!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By cOrPsE
      DHCP, PC and Xbox are wired ethernet. All devices in the same room. Basically one day it was fine and the next it wasn't. Its so strange. When I ftp to any xbox from my PC, it maxes out around 1mb on FlashFXP. I have tried from Linux using a different client. Also tried 3 different windows clients. I changed out modems and ethernet NIC. If I setup an FTP from one xbox to another, the speeds between them are great/normal like 11mb. I can take files FROM the xboxs to my PC at the same speed. This is not simply just a 1 xbox issue if you cant tell. Any xbox I hook up, same shit happens. I tried 3 different dashboards. Tried different HDDs obv. The only thing I can think of is around the time this started happening, I did the forza multiple screen thing through DHCP. However my setup has completely changed since then, and new xboxs too. I am really lost on what this could be. I feel like i have covered every single base, but problem persists. This has happened to me in the past and 2 things fixed it. One time, I changed the ethernet cable. Tried that this time, didn't work. It specifically happened after a windows update way back so i reverted to an old version and that fixed it. However trying linux I feel has ruled that out. /shrug
    • By SpeedyBug
      Hello everyone, I have a little problem with a softmoded Xbox with an Ndure, XBMC4Gamers main dashboard, Unleash alternative dashboard and equipped with a 500 GB hard drive. The console has about 80 working games on F and G partitions. The problem is that some get corrupted when I try to put others on the hard drive. The home artwork disappears and sometimes I can no longer launch the game. I noticed that some files were getting corrupted. The copied games do not launch or I have an "unreadable disc" message ... I have tried various things but have not been able to resolve this issue. I forgot to say that I have about 30 GB left available on G ... I would like to point out that this problem is only present on the G partition, the one I mainly use in fact ... I even tried to copy games via DVD2XBOX but they are not copied correctly and will not launch, while the application does not report any copy error ... After having thought about it, I tell myself that what produces these "instabilities" or these bugs is the fact of having via the FTP recorded and then erased such or such game many times, which causes the hard drive to be completely fragmented. I understand that it is useless in principle to defragment the HDD but at some point it must be necessary ... No? Has anyone ever had this problem? What I plan to do is move all the functional content to an external HDD via FTP and then re-inject everything cleanly so that I can then have these remaining 30 GB on the G partition without any problem. Thank you for reading me, hoping that some will provide me with an explanation and possibly an alternative solution ...
    • By Chungaloid
      Hey all.  Sorry if this has been posted, but I searched and couldn't really find anything.  I have a 1.0 Xbox that was handed to me by a friend.  He said he couldn't remember much about it, but that him and his kid tried to mod it a long time ago, and now it isn't working.  Upon opening it, I found a pin header, no modchip, tsop points soldered, and the underside D0 pad ripped off.  When I try to start the xbox, it cycles power 3 times then frags out.  I'm assuming this is due mainly to the ripped D0 trace.  I've tried repairing the trace, and bridging the two pads connected by the green line, but I can't seem to get the solder to stick.  Is there any other way to repair this, or is this the only way?  Relatively new to xbox modding so any tips would be appreciated.  Thank you!  

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.