Jump to content
OGXbox.com

Coinops on xbmc origins


Jaggsy1986
 Share

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Content

    • By Shxlx006
      Hello. I Have A Problem That I’m Having With Getting This One Video Game, It’s Called Def Jam Fight For NY & I Manage To Put it on my FTP And Transfer Over To My Modded XBOX but everytime i try to load it up, it quickly crashes and puts me back to the modded homepage, i currently use XBMC i’m also using a hitachi disc drive I will also post pictures & photos of my modded xbox as well. can someone please help me and show me the solution to this, I Really Appreciate itThe Problem I’m Having The Last Picture Is The ISO That Loads Up Then Crashes Quickly
       

    • By Johny white
      When I start XBMC with LCD enabled settings previously, the LCD screen shows info but then it goes off within like seconds. I then have to go back into system settings and re-enable the LCD again for it to come on. Using Openxenium with spi2par2019 and HD44780 LCD.
       
      Once re-enabled it stays on until I turn the xbox off but the same thing happens when I turn it back on again. I'm launching XMBC manually from the dash as I not choose to launch it automatically yet.
    • By willis
      I'm having an issue with xbmc emustation regarding reading roms. I initially had a rom set in the .zip format placed in the proper rom folder. These roms worked fine and I didn't have any issue. Now, I had found a more complete rom set and decided to place them in. The only difference was the new rom set were all in the .7z format. When I tried to play those, it looked like it was loading them until a little message came up stating they weren't a recognized file format and loaded the menu again.

      So the real issue came up now when I finally tracked down the complete rom set I needed (which was in .zip format like before) and placed them back in. Now emustation still won't play the games and has that error message still.

      The .zip files are the prefered file type correct? Is there some sort of settings or file that needs to be changed or taken out for them to work again?

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.