Jump to content
  • Similar Content

    • By KitMikro
      Hi,
      I have been searching for a way to disable the profile picture of XBMC4GAMERS. I only have one profile and it is set to auto load.
      Looking at /system/userdata/profile.xml 
      there is the line <thumbnail pathversion="1"> that shows where the current image is located but if I delete it, there is still an empty square shown.... 
      now how do I get rid of this square?
    • By QuazyPat
      Hey everyone,
      I experienced some issues last night attempting to download content through XBMC4Gamers v1.3.001. I was wondering if anyone else has experienced something similar. I have a 1.4 system that was originally softmodded with Rocky5's tool and XBMC4Gamers. I used the stock HDD. Under this configuration, I never experienced any downloading or functionality issues. Last night, I hardmodded the system and that's when the issues began.
      My downloads would randomly freeze. Sometimes at 2% complete, sometimes at 34%, sometimes at 96%. I'm able to select the Cancel option, but it doesn't seem to work (the words "Canceling" appear, but nothing happens after). I'm able to get out of this by clicking L-Stick to reload the skin, using IGR or simply rebooting the system manually.
      It only occurred once when trying to update the URLDownloader (every other attempt was successful), but it kept happening every time I tried to download the Artwork Installer. I thought since that is a rather large download and would take some time, I would try something else. So I tried downloading the latest stable build (~40 MB) and even that froze on one or two attempts, though, it did eventually complete.
      I attempted to resolve this issue by clearing/formatting the cache (ironically, using the downloadable tool), deleting and recreating my user profile, and even FTPing over a fresh copy of XBMC4Gamers. None of these seemed to have any effect.
      I believe I followed all of the proper steps (but please let me know if I didn't).
      Backup softmodded stock HDD data to PC Install Aladdin XT-4032 modchip Use HeXEn 2020 disc to flash a new BIOS: EvoX M8+ (F and G) 256K Replace stock HDD with 2TB SATA HDD Use HeXEn 2020 disc to setup new NTSC Xbox Use Xbpartitioner 1.3 to partition the F and G drives to 927GB (or whatever the number was) each with 64K cluster Verify everything works so bar by booting into Evo dashboard FTP the latest XBMC4Gamers stable build to C:\XBMC4Gamers Use XBE shortcut trick to make XBMC4Gamers my default dashboard Boot into XBMC4Gamers and create my user profile Verify everything works by FTPing a game to F:\Games and starting it None of my other devices are experiencing network issues so I don't think it's related to my network or Internet connection. Has anyone else experienced this? Is there any more information I can provide that might be useful (logs)?
      Thanks,
      Patrick
       
    • By BlackIvan
      Hi! I just finished setting up my 1.2 og xbox with xbmc origins + UI update and just wanted to share the custom splash.png ad the wallpapers that I made. They make the setup look very clean so I tought someone could want to use them too. I made the combo wallpaper+splash in 3 color options: green-blue, magenta-blue, yellow-orange.
      Thought it would be cool to have a fanart pic and some custom covers for apps. They're not the best, due to the fact that I couldn't find enough good pictures while making them, but work well together.
      Here you have the final effect (with transparency enabled on 10% to have that "difuminated" effect) and the magenta-blue splash.
      Please feel free to tell me what you think about it and if you'd like to have some of this images.




Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.