Jump to content
Sign in to follow this  
Greg2600

Help Needed On Several Post-Softmod Issues.

Recommended Posts

Hello, long-time Xbox user here, and you may recognize my username from many other forums.  I softmodded my console ages ago using SID 5.1.2.  Recently I wanted to try it out on Xlink Kai, but I couldn't join any games in Halo or Halo 2.  When I launch Halo, I get an orange ring for 15 seconds before the menu arrives.  My profile is no longer there.  Halo 2 tells me the DLC is damaged.  Strange.  So based on a few guys in the Xlink lobby suggestion, I went and used Rocky5's soft mod Quick Upgrade, which seemed to work.  I had to fix a few things to restore the UnleashX dashboard skin I was using before.  Anyway, I'm still having the same issues with the Halo games. 

1. First question, why would I be unable to join System Link rooms?  I verified Xlink can see my console fine.  I even tried to create a game but was told I appear to be "offline."

2. I'm wondering if the Game Saves are screwed up and causing the issues, but I don't know of any good Save Managers to try.  I attempted to open the MS Dashboard, but I get a Service Error page.  

3. The system is hooked up to a CRT in 480i, so I cannot load XBMC or XBMC4Gamers because they seem to be defaulting to 720p, and the picture is a scrambled mess.  How can I change that?

Thanks!

Share this post


Link to post
Share on other sites

Update: I got the original MS Dash to work, but still would like to know if there's a Save Manager that is reliable I can use.  I deleted what I had on Halo, and the corrupted Halo 2 file.  However, Halo still loads screwed up.  I run the game disc, it says Loading... and then goes blank for like 20 seconds before I get the menu.  This IS a v1.6 console, not sure if there's some problem with Halo cutscenes though I've got it in 480i

Edited by Greg2600

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Nicholas Stucker
      I have an 1T XBMC4GAMERS Original Xbox that is stuck on profiles after boot. I got it for a 6yr old and I believe he accidentally erased the original profile. I created a new profile and loaded it but it still returns to profiles after boot up where it used to go emulator menu. My email is stuckernicholas@protonmail.com. I am located in Missouri USA. If anyone can help me I have PayPal and am willing to Compensate. He really liked all his games.
    • By xgekox
      Hello Everyone,
      can someone sell me 2 xbox2atx (1 for 1.1- 1 for 1.4)?  At what price does it ship to Italy? 
      Thanks so much
    • By dertio
      Hi people, welp I make a upsie in my Xbox trying run pgr2, first try copy several times the game over ftp but noting works so I think well maybe is the installation of dashboard so I put another installer in my x, I guess is evox someting, was a old dvd from 2010 or 2008 based on evolutionx dash and green radioactive backgroun, anyway the trouble is, boot to original dashboard but can't boot from DVD coz I flash the DVD check disable bios so cant make a cold boot from hexen dvd to try reflash the custom dash also can't boot from original game still saying the disk is not a original one, ohhh almost forgotten say my version, is a 1.6 board with aladdin xt2 plus, evox m8 firmware with dvd check disable, I guess I need make the hot swap between my pc and the Xbox hdd, ohhh alsothis console came with a bigger hdd When I bought it but that hdd is dead (head crash 😭 ) so I put another "working" IDE drive I had laying arround the house and say working coz this disk had some bad sectors is not like 1000 bad sector just 3 sectors and works fine until I made the stupid think but that's not the point, so my question is any possibility to recovery the dash without pc xbox hdd swap, is not a problem do that I had a old desktop pc with IDE interface but I can't find my cd with linux s.o and all the stuff for softmod I burn years ago (2006 or 2007 and still working that cd) or There is a better way to flash a custom dash and boot the hexen disk

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.