Jump to content
OGXbox.com

Possible To Make Coinops Load Roms Faster?


prtscn
 Share

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Content

    • By JBird
      Hey guys, 
       
      Wondering if someone might be able to help me with this.  Recently installed OpenXenium on my 1.6 with LPC board (pics attached).  Xbox turning on just fine but getting a black screen when video cables connected.  Tried both component and standard composite.  The Xbox led is green as per usual.  The chip led itself actually flashes so I know its getting power BUT after it flashes a few colors the chip LED turns off and I'm left with a black screen on the tv.   
       
      When i remove my video cables from the xbox  and only have the power plugged into the Xbox the chip LED stays on, flashing every few seconds between red and yellow.  
       
      Xbox boots fine to dash with chip unplugged.
       
      The machine is soft modded.  Could that be causing an issue getting to the Xenium OS screen?   
       
      Losing hope on this. Thoughts?


    • By jeffl
      Xbox takes about ten minutes to load the dashboard if I do not attach the DVD drive. I have more xboxes than I do working DVD drives so my goal is to build a working xbox that doesn't require the DVD drive.
       
      My issue seems to match a previous post.
       
      I used TruHexen 2021 to write 256K EvoX NoDVD to TSOP. From the previous thread, I see that KaosEngineer recommended using EvTool to customize the BIOS before flashing. I grabbed EvolutionX M8plus Bios.rar from xbins. I am paranoid about bricking my xbox. Before I flash, I wanted to make sure I am flashing the correct BIOS.
       
      Within the archive, I see a M8plus.bin file which I believe is the correct one to use for 1.2. The MD5 is 0xdfc6288f6b67fd021e1970491c64c0a0. This MD5 doesn't match the Evox M8 MD5 listed at https://www.reddit.com/r/originalxbox/wiki/bios/md5 of aa4d0820b932009090f780f0ee1d1b1c.
       
      Do I have the correct Evox M8plus BIOS for my 1.2?
       
    • By cyrix
      Hey all,
      This might be a foolish thought, but would it be possible to create an av cable that does both component out and vga out at the same time? I ask because if it were possible, it would be a very cheap an effective way to capture gameplay from an original xbox while playing. I was looking at this diagram for av pinouts and saw how similar they already were:
      https://imgur.com/odRIA8b

      I guess the only potential issue is that pins 9 and 10 are shorted for when its VGA and are not shorted when its component? Would be curious to hear from people more knowledgeable than myself.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.