Jump to content

Search the Community

Showing results for tags 'bricked'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 3 results

  1. I have a v1 xbox that I softmodded with the unleash , ummmmm , dash or mod.....ok I'm a noob give me a break. I already successfully modded my own v1 xbox with unleash , i even upgraded the hard drive then to a 300gb one and ripped some of my dvd games onto it. so at this point I felt invincible. I then tried to mod my friends v1 xbox doing the exact same thing. Removed clock capacitor and cleaned installed unleash copied drive to a larger one started loading dvd games However I also tried downloading an emulator. I got it installed , sucessfully played an old diddy kong SNES game , but within the emulator there was a "reboot" option that I selected. The second It rebooted the console now is now in FRAG mode. there is no video output , it attempts to boot twice power cycling every second until the frag. It frags regardless of what drives are connected or unplugged. I ASUME the board has a problem with the firmware or bios and that it's my fault for trying the reboot feature in whatever emulator it was. (i should have just stuck with xbox games) So now i'm in a pickle , I asume the board will need some sort of bios flash or perhaps even a chip installed to fix the bios which is beyond my skill level. AND OR...... if i could unlock either of the two drives that console has I could save the game saves and music the console had on it..... and just buy a new xbox. Basically i need to solve the frag , or rescue the data. any ideas?
  2. I tried softmodding my xbox using splinter cell and during the process I accidentally deleted the ms dashboard. now when I turn the system on it flashes red and green and it boots up to an error screen but with no error code. Please help!
  3. I had a successfully flashed 1.0 mobo with an X2 BIOS. I got a little curious and flashed the X3 3294 BIOS and now my console wont turn on. Light turns green, fans spin and then immediately turn off. Honestly, I kinda expected it. But what are my recovery options? I know I can install a modchip on top of it, but I don't want to fork out an arm and a leg for a good one. Theres some cheap ones on ebay right now for about $5 and I'm curious if I buy one, install it and go to reflash, how do I get it to flash the mobo TSOP and not the modchip? Thanks for reading.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.