Jump to content

Search the Community

Showing results for tags 'activity'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. Hard drive activity on the eject button led. To do that mod you don’t need an LED since we make use of the LED on the eject botton which give us a nice and clean look. Each time the hard drive read or write data, the orange (or “amber” if you prefer) led lights up and that will make you happy (Note: This just works for a man, not woman!). So what do we need: Wire. 30 AWG works for me. 10K resistor. Small piece heat shrink. Solder, Iron, Flux, IPA. Super duper glue or your hot glue gun. Optional : A b
  2. Hello, i'm trying to finish up this Millennium Falcon mod i'm working on. I soldered a wire to the #39 pin to the negative leg of my led and the other leg of my led to the 12v and the 5v wires on my molex connector and light comes on but never blinks. It just stays on constant What am i doing wrong?

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.