Jump to content

Search the Community

Showing results for tags 'x3ce'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 5 results

  1. What you see is what you get, brand new in package X3CE Xecuter 3 Kit. Accepting offers.
  2. Works great no issues comes with all cables
  3. I have recently just installed a spare x3ce I have to an og xbox however some bits was missing, I dont have a switchboard or the cable to go to hdd/lan/d0 I have installed the pin header fine and connected the x3 and everything lights up fine i get 5v and 3.3v light ( I have soldered d0 on the back and connected it to the d0 pin on the modchip) however now the console frags. Im pretty confidant my pin header is installed correctly as I have ram upgraded the same board I just cant understand why the console keeps fragging. I have not connected the hdd/ lan but I didnt think that would make any difference? Also the console boots normally without the mod chip on but obviously hangs on the xbox logo due to the 128mb ram.
  4. Selling on ebay to make it fair on UK buyers. I really want this to go to a good home, I am only selling as I am moving house and need the money towards fees otherwise I would have kept it eternally haha. Thanks for taking the time to look. https://www.ebay.co.uk/itm/Very-Rare-Team-Xecuter-Original-Xbox-With-TX-Faceplate-128mb-Ram-X3ce-Xapt3r/113716250636
  5. Here's my tower of power My pure White #0108/1000 "Dreamcast" Here's my Hulk (came before the Dew's no matter what people say) Most of my controllers Orange Xbox Live Controller https://thepiratepimp.weebly.com https://www.instagram.com/thepiratepimp/ https://www.youtube.com/user/thePiratePimp

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.