Jump to content
OGXbox.com

Search the Community

Showing results for tags 'bricked'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 8 results

  1. Hi! this is is my first post, sorry if in any way miss categorized or confusing. I bought two XBOXs at a pawnshop. The one with the X2 modchip is a 1.6 and my backup is a 1.1 xbox. I am completely new to the modding scene. I had a modded xbox back in ~2006? I was a kid back then, I only used it to play backups and emulators, never messed with it much. This is a load of nostalgia for me. At first the X2 1.6 xbox was working fine, until I got curious and played around with Hexen. I tried flashing the X2 1.6 bios listed there. It froze and never completed so I rebooted my xbox during the flashing process (yikes). Now when I turn it on, it bootloops 3 times (quickly turns on and off) then I get green/red flashing light and it boots into error 16. From my own research I (think) this is what is happening, could be wrong though: I borked the bios on my modchip. Guessing the tsop on my motherboard still has stock bios? When X2 fails 3 times, it tries to boot from the tsop. I have custom firmware on the hard drive (custom dashboard, emulators, F partition etc(, and the drive might be unlocked too. Currently my 1.1 xbox is not assembled, it is in parts because I am going to solder my tsop and put it back together, it will be soon though. (Assuming I don't bork it as well). Would it be possible to use my (soon) modded 1.1 console, swap the hard drive from my bricked X2 1.6, and somehow restore it so microsoft dash will load on stock bios? From there, surely I could softmod and flash the X2 chip and be back in business... Or should I remove the chip from my 1.6 and install it on my 1.1 and from there flash new bios? Not really sure how to do the things listed above safely without borking anything else. Tried to find manuals for the Xecuter chip, but all is lost in time. Now only X3 seems to get love.
  2. For some reason while trying to flash a new bios to my TSOP I got a message saying 'programming failed', and now I get no picture when my console boots and the LED flashed red and green. So i'm thinking it's bricked. I was wondering if I installed a mod chip would this then save the console? I've seen an 'Aladdin XT+4032 X2 Plus' on eBay and the installation seems very simple for these chips.
  3. I tried softmodding my xbox using splinter cell and during the process I accidentally deleted the ms dashboard. now when I turn the system on it flashes red and green and it boots up to an error screen but with no error code. Please help!
  4. I recently tried to softmod my old xbox and bricked the hdd due to not ejecting the game disc in the end of the installation process. Now the dashboard is gone and I can't even boot retail games using the machine. I just bought an xbox with a modchip (xecuter 2) and I'm wondering if I could swap the hdd in the modded xbox with the bricked xbox and install the ms dashboard from a disc.
  5. I copied some emulators through ftp to the G partition of my HDD, I was using WinSCP for this. When I finished, I closed the connection and then reset my Xbox with Lt+Rt+Back+Black; I got the Bios screen, the UnleashX boot screen (I'm using a custom skin, so the skin version of the boot screen appeared) and then...nothing, just a black screen. First I thought the video was bad, but that was not the case, then I tried to boot on safe mode but nothing happened. Some people on a subreddit tell me to use Hexen to install another dashboard, I don't know if this is going to work tho. Please, if you know what's wrong with my Xbox let me know, I'm scared
  6. Hello. I tried soft modding my 1.6 with the hot swap method in this video. I coped the C & E drives. While transferring things back I suffered a crash. the E partition is now gone and I can't get Xplorer360 to recognize the drive again. I tried making a recovery DVD and it says the drive is locked. I don't think I can unlock the drive again using the error 12 method. Is there another way I can unlock the drive? Any help would be apprenticed. Thanks. https://www.youtube.com/watch?v=nbSb7BFRQNo
  7. I have a v1 xbox that I softmodded with the unleash , ummmmm , dash or mod.....ok I'm a noob give me a break. I already successfully modded my own v1 xbox with unleash , i even upgraded the hard drive then to a 300gb one and ripped some of my dvd games onto it. so at this point I felt invincible. I then tried to mod my friends v1 xbox doing the exact same thing. Removed clock capacitor and cleaned installed unleash copied drive to a larger one started loading dvd games However I also tried downloading an emulator. I got it installed , sucessfully played an old diddy kong SNES game , but within the emulator there was a "reboot" option that I selected. The second It rebooted the console now is now in FRAG mode. there is no video output , it attempts to boot twice power cycling every second until the frag. It frags regardless of what drives are connected or unplugged. I ASUME the board has a problem with the firmware or bios and that it's my fault for trying the reboot feature in whatever emulator it was. (i should have just stuck with xbox games) So now i'm in a pickle , I asume the board will need some sort of bios flash or perhaps even a chip installed to fix the bios which is beyond my skill level. AND OR...... if i could unlock either of the two drives that console has I could save the game saves and music the console had on it..... and just buy a new xbox. Basically i need to solve the frag , or rescue the data. any ideas?
  8. I had a successfully flashed 1.0 mobo with an X2 BIOS. I got a little curious and flashed the X3 3294 BIOS and now my console wont turn on. Light turns green, fans spin and then immediately turn off. Honestly, I kinda expected it. But what are my recovery options? I know I can install a modchip on top of it, but I don't want to fork out an arm and a leg for a good one. Theres some cheap ones on ebay right now for about $5 and I'm curious if I buy one, install it and go to reflash, how do I get it to flash the mobo TSOP and not the modchip? Thanks for reading.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.