Jump to content
OGXbox.com

xbox original xecuter 2 start up screen


jdragon
 Share

Recommended Posts

Hi all,

I have recently bought a couple of xbox originals from eBay, but they aren't "original".

After some research I have concluded the following:

System 1

v1.4 motherboard

Seagate 10GB HDD

no visible chip mod

boots with xecuter 2 logo

Question: is this just a softmod? If so, can it be restore back to stock?

System 2

v1.3 motherboard

WD 8GB HDD

Apple-X V1.0 chip mod

Boot with power get orange xbox logo

Boot with eject get green xbox logo but the the button flashes red/green with a text screen saying service required, but works with a disc in

Question: can the error screen be resolved?

 

All I wanted was to do a bit of retro gaming with my children :D

Link to comment
Share on other sites

System 1

I suspect that this Xbox has been TSOP modded (hard modded).  The flash memory chip on the motherboard that originally held the stock BIOS has been reflashed with a modified X2 BIOS.  On the replacement dashboard or even the stock dashboard look for the kernel version.

On the original dashboard go to Settings > System Info and wait for the K and D lines to be displayed.  Note the values for each before the scroller repeats.  The K line is the BIOS/kernel verison and D the dashboard verison.

System 2

For this console, I'm guessing that the onboard TSOP flash memory chip may be corrupt thus the error.  The modchip was installed to be able to use the console.

when you power on with eject, does the console reboot a couple of times before the eject ring flashes red and green and the error screen is displayed on the TV set? 

Is there a number in the upper left-hand corner of the screen? 

If so, what is it?

  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...

Quick update:

I'm now left with System 2 and wondering what options I have to achieve fitting a larger HDD with an emulator, so I can play games without the need for discs.

Any help/guidance on how to do this would be much appreciated.

Link to comment
Share on other sites

11 hours ago, jdragon said:

Quick update:

I'm now left with System 2 and wondering what options I have to achieve fitting a larger HDD with an emulator, so I can play games without the need for discs.

Any help/guidance on how to do this would be much appreciated.

Is the modchip still installed?  If so, which one?

The error occurs because the stock MS/Xbox dashboard is not present on the C drive. 

The clock data has been lost and the kernel is trying to load the file to set the date and time but that file is not found on the hard drive.

 

  • Like 1
Link to comment
Share on other sites

The modchip installed is an Apple-X V1.0

Kernal 1.00.5101.01

Dashboard 1.00.5960.01

When i press the power button there's an orange xbox logo and everything seems OK.

Boot with eject (as you say this is looking for xbox bios) there's a green xbox logo, the button flashes red/green and it goes straight to a text screen saying service required, with the number in top left 16. If there's a disc in, it will load with no issues.

Is there a guide I can follow to rebuild the info on the HDD? Or one I can follow to understand how to add a bigger HDD with an emulator and stored games? 

Edited by jdragon
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.