Jump to content
  • Similar Content

    • By technoob
      So I got Slayer 2.7 properly running on a DVD-R, but I don't know where to start from .
      I know some options can ruin the HDD or the XBox so I would need to know what is the correct installation procedure. I have a 120Gb HDD (a compatible Maxtor, according to this list Please login or register to see this link. that is connected instead of the previous one (that works fine with Evox already running), but I literally don't know what to do once the functions list of the installer appears on screen.  For example, I don't know about Kernel compatibility, if the HDD is to be considered as RETAIL or UPGRADE/BIG HD, etc.
      I'm not completely sure, but I think my consolle is Hard Modded, because I've read somewhere that if the seals have holes around the screws or if the screen flickers a bit then it means it's a hard mode, but again I'm not sure. I don't really want to touch the internal part of the console more than the necessary to check it out (I've been told the modchip is visible somewhere), honestly.
      Any suggestion from somebody who already installed it?
    • By Stephen
      I've been trying to install the Rocky5 softmod on a v1.6 and I keep hitting the same wall.  I've scoured the forums and tried every suggestion found with no difference and I'm appealing for more ideas/suggestions. 
      Using SC, I load the Linux profile and click the next screen for checkpoints, then screen goes black.  There is no response or activity on the XBOX - no sound of drives moving, no change in LED color.  I've waited some time and nothing more.
      - Swapped component and composite cables and 2 different TVs. Tried with component cable and set to "Normal", tried with composite cable
      - recopied the game save to USB and to XBOX hdd.
      -confirmed NTSC game version
      -tried with multiple SC saves (tested game, it works) and with none (original attempts and after deleting test profile)
      The version of SC will play - I made a new profile and started it, then deleted that profile. 
      I know in advance that I should just put in a mod chip.... walking before I run
      Thank you Rocky5 for the hard work on the softmod and MrMario for the instructional video that I apparently needed.  Thanks in advance for any suggestions. 
    • By cursed92
      Hi guys after succesfully tsop my crystal og xbox 1.4 i was trying to re-install xbmc4gamer and when i try to install it in partition e i get an error of cannot copy D and is not working.
      Only way i found it to work is if i install it as an app but then im unable to have it on boot
      Anyone knows why?
      Forgot to say im using rocky tools extra disk for installing xbmc
      Thanks

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.