Jump to content

Recommended Posts

I recently received an original modded Xbox. I bought a Pelican brand arcade stick to use with the 1000+ arcade games that were included. The trouble I’m having is that the system freaks out when I plug the arcade stick in. Things either freeze or games/emulators don’t load at all. It will work for a little while with the Xbox games loaded on there before freezing and it will work perfectly fine on a non modded Xbox. My only guess is that it’s because it can’t do the same control actions like on a regular controller, so maybe the system gets confused. That’s kind of a wild guess though. Anyone have this problem or any idea on what’s causing it?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Tingle64
      Hello OG Xbox forums, I've worked myself into a pickle again.
      The short version:
      I need to get a file off of an HDD that throws an error 16 (won't boot, Corrupted dash) but still works. Can I get it off using a second Xbox and a file manager, or do I need to buy an adapter and use Xpolorer 360 to get it off?
       
      The long Version: 
      While preparing to TSOP flash my Xbox, I was copying saves over from the had drive onto a memory card for safe keeping. However when that didn't work with the UnleashX dash I tried to switch over to the default dash. This corrupted the files and now the Xbox throws an error 16 whenever it tries to boot from the HDD. Since it is an error 16 I can't boot from disc since the Xbox preforms the time check before it checks the DVD drive, and since the Xbox was only softmoded I can't just format a new drive and throw it in. From what I've found online I can use CHIMP and my working TSOP'd Xbox to recover the dash files on this second one, however I need the EEPROM.bin file. Can I get it off using a file manager that can detect both drives using the working TSOP'd Xbox, can CHIMP find the EPROM.bin file on the slave HDD and recover from that, or do I need to purchase an IDE adapter to connect my Drive to a PC via XPLORER 360 and then transfer it over to the XBOX?  
      Thanks. 
    • By TrantaLocked
      I bought a couple used IDE Seagate 160GB ST3160215ACE drives for cloning and backup. I'm a bit disappointed though because despite them being the same model, one of them vibrates significantly more than the stock drive while the other vibrates like normal but has a longer boot to dashboard time. I tried swapping the IO chip that screws to the bottom of the drive with no difference. I also tried re-cloning with Chimp and it resulted the same way. With that second, slower boot drive, the first time I tried to clone with Chimp it showed something like "IO error" a few times and so I had to restart the Xbox and reseat everything and then Chimp went ahead and cloned with no errors. I wonder if maybe there are bad sectors that are slowing it down maybe?
      You'd think it might be something like the drive being set to 5400 RPM mode in its firmware (if that's even possible), but then why would it take longer to boot than the stock WD 8GB 5400 RPM drive? So I'm not sure if I should be fine or if there's anything I can do to solve this or maybe just get another new drive? I don't like the extra vibration on the first drive but I also want a fast bootup, because the second drive adds like 10 seconds.
    • By SergioDeNice
      Hi there,
      I bought an old duke gamepad which unfortunately has a problem with its left thumbstick.
      The thumbstick feels OK and can move in any direction but it always sends the same x-axis signal : full right i.e. maximum positive value (tested with TestLaunch).
      What could be the cause? Bad cable? Bad solder? Bad joystick mechanism? Something else?
      Please advise!
      TIA
      Serge

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.