Jump to content
  • Similar Content

    • By GamerID80
      Hi all, just wanted to start a thread regarding my Crystal Xbox Original as its modded with Evox chip and only loads the Evox boot when the chip is enabled and I also press the LED pins with my finger (very odd, no?) I've included an image to show what I mean. The chipped Evox works in this case but wondered if there's anmything I should do?
      I'm also considering selling it once working. Thanks and cheers for the advice.
      GamerID80 - Also on the Facebook group.
      Please login or register to see this attachment.
      Please login or register to see this attachment.
      Please login or register to see this attachment.
    • By thebigjoe1@gmail.com
      All, 
      I just recently ressurected my old xbox, and upgraded it to a 2tb drive. I had to upgrade the bios on the chip in order to properly have the system see all the new space. I did so by using the hexen disc. So this worked, but now if i use the Xecutor bios, it takes a little over 10 seconds for it to get to the boot animation screen. If i use evox, its a little quicker, but not by that much. Anything i can do to increase the speed? On the old xecutor bios it was instantaneous. 
       
      Thanks in advance!
    • By Maladin
      Just picked up 3 defective Xbox 360s for $5. Hoping the RF boards will be good to connect 360 controllers to the og

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.