Jump to content
  • Similar Content

    • By thebigjoe1@gmail.com
      All, 
      I just recently ressurected my old xbox, and upgraded it to a 2tb drive. I had to upgrade the bios on the chip in order to properly have the system see all the new space. I did so by using the hexen disc. So this worked, but now if i use the Xecutor bios, it takes a little over 10 seconds for it to get to the boot animation screen. If i use evox, its a little quicker, but not by that much. Anything i can do to increase the speed? On the old xecutor bios it was instantaneous. 
       
      Thanks in advance!
    • By Y-Stylzz
      Hello,

      I have used the official component cable for my original Xbox for years without any issues, until now. This is what happens:
      Please login or register to see this link.

      This only seems to happen on menu's. No problems in-game so far.

      At first, I thought the cable was damaged, so I bought a Kaico HDMI adapter to replace it, but this is what happens when I use it:
      Please login or register to see this link.

      I decided to grab my older Xbox from the attic for testing and both cables work perfectly on that console, so I think the cables are not the issue.

      I'm no expert at all, so can somebody tell me what's going on with my console? Can it be fixed?
    • By Xtwizted
      Hello all, I am in the process of getting my old modded Xbox back up and running. It is a v1.6 xbox with a Xenium modchip in it. I am running into a problem. If I boot into the xenium dash, it doesn't register any controller input (I am using an aftermarket controller I couldn't find the actual Microsoft one). If I log into the xecutor dash instead, the controller works perfectly fine, no issues. Any ideas what could be going on? Not sure if it matters however the system does have a bad DVD disk drive in it, the board that the eject motor is on is somehow cracked in half and always reads open tray (still trying to find a replacement for cheap) could that have something to do with it? It just doesn't make sense to me that the controller works in the normal dashboard, just not the xenium one where you can lock/unlock the drive, pretty much the setup stuff for the modchip. Also, whenever I try to access the original legit Xbox dashboard, it will load up then pop up an error saying unable to connect to xbox live and it kicks me back to the executor dash. 

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.