Jump to content

Coinops - Nes Games / Screen Resolution / Amiga Discs


Recommended Posts

Hi all

 

I am a new member, so am not sure if this posting is in the correct place, but any help would be really appreciated.

 

I bought a modded Xbox with XBMC/Coinops4 on it about 6-7 years ago and then stored it away without really trying it out. In all there are about 5,000 emulated arcade and console games present.

 

I recently decided to start looking at it properly, and so far it seems to be working fine (on a HD ready LCD) except for the following issues/queries. Although not a technical person I have spent the last 2-3 weeks scouring the internet for information/answers to the below, but have not been able resolve/clarify them. 

 

1) None of the NES games work, even though all their ROMS are present a folder named "F:\Emulation\Coinop4\Romsconsoles".

 

e.g. The ABADOX.NES Rom is located in "F:\Emulation\Coinop4\Romsconsoles\NES_Abadox.zip".

But whenever I try and run this game I get message "Error Opening D:\Romsconsoles\NES\NES_Abadox.zip ... No such file or directory  PRESS B"

 

On reading this error message I appreciate that when selecting a NES game, the system appears to be looking in the wrong directory but how do I fix it ?

 

2) After much internet searching I found out how to enable the 480p/720p settings by changing PAL to NSTC (and using component cables). On the 720p setting, the XMBC dashboard writing looks far clearer than it did when running in the default PAL 576i setting.

However although all the emulated console/arcade games still look OK, they do not appear to be any sharper/clearer than when using the original PAL setting or when I just use just the 480p setting or even when I simply use a RGB cable. Am I missing something or does the 720p setting only apply to the dashboard and not the actual emulated arcade/console games? This question has really perplexed me !

 

3) When running an Amiga game the system usually asks me to load a floppy disc. The Coinops Instruction Manual says that you should press the START button. However this does not work. Any ideas what I should do ? The same issue is also present for some X68000 games.

 

Thanks in advance for any help/guidance.

John B

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By SpeedyBug
      Hello everyone, I have a little problem with a softmoded Xbox with an Ndure, XBMC4Gamers main dashboard, Unleash alternative dashboard and equipped with a 500 GB hard drive. The console has about 80 working games on F and G partitions. The problem is that some get corrupted when I try to put others on the hard drive. The home artwork disappears and sometimes I can no longer launch the game. I noticed that some files were getting corrupted. The copied games do not launch or I have an "unreadable disc" message ... I have tried various things but have not been able to resolve this issue. I forgot to say that I have about 30 GB left available on G ... I would like to point out that this problem is only present on the G partition, the one I mainly use in fact ... I even tried to copy games via DVD2XBOX but they are not copied correctly and will not launch, while the application does not report any copy error ... After having thought about it, I tell myself that what produces these "instabilities" or these bugs is the fact of having via the FTP recorded and then erased such or such game many times, which causes the hard drive to be completely fragmented. I understand that it is useless in principle to defragment the HDD but at some point it must be necessary ... No? Has anyone ever had this problem? What I plan to do is move all the functional content to an external HDD via FTP and then re-inject everything cleanly so that I can then have these remaining 30 GB on the G partition without any problem. Thank you for reading me, hoping that some will provide me with an explanation and possibly an alternative solution ...
    • By Skrumpkin
      Hi,
      I have a hard modded OpenXenium chip with a 1 TB WD Blue HDD.  I have everything set up and I am trying to get more than 200 GB - with more than  > 200 GB left on a partition.  Filezilla is not letting me do that.  I am just trying to transfer the titles.  They are all HDD ready for transfer but they do not go through at a certain point.  They  all become failed transfers.  The bios I am using is unleashed x from the OGXBOX installer.  It was not flashed by the program but was transferred by my network.  It is a CEE bios.   I switch dashboard sometimes.  The only one that I have on there that is not preinstalled is Emulation Station. I had used the DVDmulleter to get the bios necessary.  The HDD has been partitioned correctly having being split from F to G the remaining left.  I am fairly new to this and any advice to help would be beneficial.
    • By AtariSoul
      Hello All
      I know there are some games like HP prisoner of Azkaban that won't work because of long file paths, etc. 
      Does anyone know of a full list of games that don't work?
      I have read that you can use the ISO mounted on a virtual drive with softmod but my XBOX is hard modded so I'm not sure if this would work?
      thanks in advance
      AtariSoul

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.