Jump to content
  • Similar Content

    • By trencherfield
      Hi folks,
      Thought I'd share a pic of a nice Newhaven Display OLED which works nicely with the OpenXenium for me.
      I just used the Arduino Pro Micro but not on the spi2par2019 board, since it's oled (no backlight etc), plus it's no use anyway since oled has a 20 pin varied connector that doesn't match obviously. You need to be careful setting the pins up.
      It's using the same hd44780 parallel 6800 4-bit interface (not i2c) - I just set the oled using jumpers soldered on the back as per pdf. I added the initialisation code into the .ino and changed some of the hd44780 commands up as well. You also have to edit the liquidcrystal library too - bit of a faff, I'm no coder but managed in the end after a week. 🙃
      You can get it on Mouser etc, different colours. Ugh it's £22.80 plus the vat though 😖
      Rough first youtube vid on ipad - turn up volume.
       
      Please login or register to see this attachment.
    • By mpnet
      Hello everyone,
      i'm new on the scene and a month ago i started with my first modded xbox project. I'm from the Netherlands and have a pal 1.6 hardmod xbox with EVOX M8 bios.
      I make it to ntsc so i can use all hd modes and using the pound hdmi cable. My goal is to have a xbox with all games that where release on it on 1 disc. So i put a Seagate 3TB disc so i get the max of 2TB and use xbmc4gamers as dash. I found almost all games now, its a pretty challenge to fit them all (using soms ntsc instead of pal games or deleting all un needed files ).
      i'm now in the mode to test al games (i start the game and go to the first level) and now i''m on the letter c with the club football games. There are around 36 titles (2003 and 2005 versions) but non of them starting. When i started it it goes to a black (blank) screen and nothing happend. I try different sources from games, all the same. Patching ith with 480p loader has no effect. I can find an ACL patch and default patching doesn't work. I don't think it's a image problem, because all club football editions don't start. All other games (so far i tested, now about 200 games) are starting fine (sometimes with patching or finding an other source\version of the game).
      Any idea how i can start these games to work?
      Greetings,
      Mpnet

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.