Jump to content
  • Similar Content

    • By JBWASHERE
      Hi all

       
      I am a new member, so am not sure if this posting is in the correct place, but any help would be really appreciated.


       
      I bought a modded Xbox with XBMC/Coinops4 on it about 6-7 years ago and then stored it away without really trying it out. In all there are about 5,000 emulated arcade and console games present.


       
      I recently decided to start looking at it properly, and so far it seems to be working fine (on a HD ready LCD) except for the following issues/queries. Although not a technical person I have spent the last 2-3 weeks scouring the internet for information/answers to the below, but have not been able resolve/clarify them. 


       
      1) None of the NES games work, even though all their ROMS are present a folder named "F:\Emulation\Coinop4\Romsconsoles".


       
      e.g. The ABADOX.NES Rom is located in "F:\Emulation\Coinop4\Romsconsoles\NES_Abadox.zip".
      But whenever I try and run this game I get message "Error Opening D:\Romsconsoles\NES\NES_Abadox.zip ... No such file or directory  PRESS B"


       
      On reading this error message I appreciate that when selecting a NES game, the system appears to be looking in the wrong directory but how do I fix it ?


       
      2) After much internet searching I found out how to enable the 480p/720p settings by changing PAL to NSTC (and using component cables). On the 720p setting, the XMBC dashboard writing looks far clearer than it did when running in the default PAL 576i setting.
      However although all the emulated console/arcade games still look OK, they do not appear to be any sharper/clearer than when using the original PAL setting or when I just use just the 480p setting or even when I simply use a RGB cable. Am I missing something or does the 720p setting only apply to the dashboard and not the actual emulated arcade/console games? This question has really perplexed me !


       
      3) When running an Amiga game the system usually asks me to load a floppy disc. The Coinops Instruction Manual says that you should press the START button. However this does not work. Any ideas what I should do ? The same issue is also present for some X68000 games.

       
      Thanks in advance for any help/guidance.
      John B
    • By Demiath
      This is probably a very easy thing to fix, but I have so far failed to come up with the appropriate search terms in Xbox OG forums such as this one. In some of my games (for example; Spider-Man 2, Tenchu: Return from Darkness and Darkwatch), the game is displayed incorrectly like in the screenshot below. I'm using Rocky5 and didn't have any problems with this before softmodding the console. The video output is through an OSSC (which I used before the softmod as well, without having this issue). I've dabbled with the display options in the softmod settings menu but nothing has made a difference. What am I doing wrong?
      Please login or register to see this attachment.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.