Jump to content
  • Similar Content

    • By strykie
      Hey guys, so I've have a softmodded OG Xbox that I hadn't used for a few years, but was tempted to just play some games on it casually after hearing the news of the insignia project aiming to revive OG Xbox Live again.

      Now I accept full responsibility for the following; I decided to be a total jackass and wonder "what would happen if I tried to actually access Xbox Live on one of these old games right now?", not knowing it would actually install a dashboard update, and gave me the 21 error code. (it probably didn't help that the game in question was booted through UnleashX either)

      So after rebooting, it takes me to the normal OG Xbox dashboard, and I can't find a way back into UnleashX. It does still appear to still be softmodded however, since it's a PAL system and is still allowing me to change my resolutions to 480p/720p/1080i, which obviously isn't normally possible on PAL.

      I've also tried going through the old Splinter Cell softmod route, but in that case it just reboots the game, and the OG dashboard won't boot a Hexen disc either, at least not the one I tried.

      Just overall seeing how much the OG Xbox softmodding scene has evolved since I've done anything to mine, I feel a bit overwhelmed and not really sure how to tackle this issue, if possible :/ so I've come to this forum hoping someone can point me in the right direction!
    • By yaQcha
      Yesterday I ftp'd Conker Live and Reloaded to my Xbox v.1.0 , however the game doesn't boot up, instead it displays a message saying: "there is a problem with your disc, it may be damaged or dirty". I tried patching the game with ACL in DVD2Xbox but nothing happens, I still get the same error. Is there something more I'm not taking in account? 🙁
    • By 65c102
      Hi guys, I've just joined. Great forum
      I have an original xbox softmodded with unleashx
      I have found an issue when setting the clock to year 2020, after a reboot the clock goes back to 2006. Setting the clock to year 2019 works correctly
      Im guessing the problem is some form of bug with the 2 digit year value in the RTC
      Do you guys know if anyone has worked on a patch for this ?

Board Life Status

Board startup date: April 23, 2017 12:45:48
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.