Jump to content
  • Similar Content

    • By Keith01
      Purchased a Xbox V 1.0 that has the Xecuter X3 mod chip, unit wouldn't even boot at time i received it ( sorry been otta this for like forever and just getting back into it ). After numerous trials and errors i finally got it to boot up, switch configuration on front. Anyways seems like its missing the backup that should be on the mod chip itself, doesn't seem to matter what i try cannot find it, other problem is it only stays on maybe 45 mins and shuts down, i think its a power supply issue, going to try another power supply this weekend since i do have a good replacement for this version. Other issues is cannot turn unit on with power button, only with the eject button, also another weird issue is when its first plugged in it comes on without touching any button on the front, lots of strange issues going on here, maybe someone may have a bit of insight to help resolve these problems. First thing i did was remove clock cap, had leaked a little but not bad at all, area around it got a very good cleaning and looks great
    • By Roxas
      Hello,
      I recently got two broken Xboxes and was able to build a working console from both.
      The Xbox has a softmod and I'm thinking about flashing the bios. How do I do that best?
      It is a XBOX version 1.4 (Winbond) and I would like to transfer everything via FTP, because I don't have a DVD burner. 
      I have read something about HeXEn and Tsop but I am now rather confused.
      Can I also bottle the Bios over FTP, if so how? 
      Do I have to remove the softmod and is it still possible via FTP after flashing?
      Thanks in advance. 
       
    • By kajar59
      i have a odd problem if i use unleashx to as my ftp i cant have over 4 connections with out it locking up or stalling has anyone ever had this issue 

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.