Jump to content

Search the Community

Showing results for tags 'off?'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. Beeps, light and fan then off with no beep on for around 1 second? Xbox one s 1TB, push power button light beep and fan on then shuts off with no beep. i have looked online at possible causes and solutions. So far I have stripped it down to carry out some tests on the power supply and power rails/ apu mosfets hdmi leads all ok? power port ok apu mosfets ok fan ok does anyone have any links to video tutorials that give an in sight in to fault finding and full diagnostics of their mother boards? I find that all people start with some really great info and fault diagnostics testing then wrap it all up when they replace a mosfet rather than going on to lead you around the board say for example it’s not the mosfet then we test x,y z and so on until you have done a full diagnostics. also does anyone have links to test points and maybe a diagram any advice or support will help what are reading of the multimeter supposed to be can they differ on different boards? i have a keen interest to learn and absorb all relevant information related to fixing all consoles your knowledge and expertise would be great and hugely appreciated. please note I have tried to do the manual trouble shoot diagnostics hold button trick with no avail also tried a different hdmi lead and hair drier trick again with no avail. please help guys thanks in advance
  2. EDIT: Never mind the chip wire on the bank came loss . lol All sorted

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.