Jump to content

Search the Community

Showing results for tags 'caused'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. everything's been solid for some time now save for a couple of games that simply refuse to work and im ignoring them....., so my wife created a new profile to use instead of using mine so she could set faves and such...seemed like a good idea....but now, no profile works...so im stumped "script error"script failed xbmc4gamers" then it pops up a message on the bottom left of the screen "error script is missing or taking to long to finish, please send me a copy of your xbmc.log file " i assume the log file thats needed is the /E/xbmc/system..if so..its attached. xbmc
  2. Hi all, I recently pulled my OG Xbox out of the garage to set it up for my 9yo to have a play on. Looking forwards to showing it off to her, I tested it and it worked fine but thought I had better remove the clock cap for safety (no leaking but checked to make sure). Then let her have a go at a game - worked fine. Then after rebooting, error 12.... I took the drive and put it on the PC and quickly took an image of it using HDDRawcopy, which showed around 8 bad sectors and the drive was reporting SMART errors too, so it's toast. I got a larger SATA drive and put it in using an a

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.