Jump to content
OGXbox.com

Search the Community

Showing results for tags 'went'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 3 results

  1. Just plugged in the power cord and something in the power supply literally went "pop". Think it's a Delta 1.4 power supply. Is it worth buying a replacement or is the whole console likely toast? Saw a small flash through the right side vent where the PSU sit. Have another delta power supply lying around but think it's from a 1.6 so figure it's risky to put it in. Any ideas? Edit: Discovered a burnt screw sitting in the middle of it. Must've just been a loose screw floating around that dropped in and killed it.
  2. Hey everyone just found my old og xbox crystal went for the softmodding and tsop soldering just need to change the bios and im ready to go.... cannot wait to play jade empire A question which is the best bios and why, cannot seems to find a clear list online Thanks
  3. I ran a game on CoinOPS and the screen went black .When I restarted the system the system couldn’t see the entire f drive (the section where my emulators were).The rest of the sections function correctly.I tried to ftp and the computer saw the contents once then when I looked again it could no longer see it.The system still says that there is something taking up space on the drive.I was wondering if there was anything I could do?I have a lot of time and effort in this build over 200gb of stuff has been put on there.I am running unleash x and xbmc4 .The system has a 500 gb ide hard drive.The console has been softmodded.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.