Jump to content

Search the Community

Showing results for tags 'turning'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 4 results

  1. Hello a couple of days ago I was testing my newly built component cables (Before using them I tested everything with a multimeter and nothing was shorting and I was able to play with them and they looked great since I used shielded 360 cables so I don't think that the cable is the problem) on my Xbox and it was working perfectly fine, I restarted it a couple of times and I didn't have a single problem, today I tried to play again and I got stuck on the iND-Bios splash screen with the light blinking red and green with no change, it just gets stuck there. My Xbox is tsoped and I have
  2. I have a modded v1.6 that has been used regularly, although not heavily over it's life time. Went to turn on today, powers on for a second and shuts down again. Have tried a different power cable, same result. I have also blown out the vents, although not to dusty. I have found that if I dissconnect the display port it will boot fully, discs spinning etc, but with the flashing green/orange lights. If I connect the display back to the unit it powers straight down. Could anyone offer advice please? Thank you.
  3. Dvd drive power cord got shorted out now the xbox turns on and off twice then stays on with no video. No visible damage to mother board could I have wiped the tsop by shorting out the cable? Tryed swapping power supply from working xbox samething
  4. Hi there! My xbox was modded when I was still a kid and has been resting in peace since around 2010. Now that I've been doing a lot more technical stuff I want to dive back in and found this forum through reddit. I love that you have all this stuff gathered here as I wouldn't know where to begin if it weren't for you. Kind regards, Tadsz Edit: I was looking to grab some downloads but it says I'm not permitted. Are there some rules to this? Where can I find these?

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.