Jump to content

Search the Community

Showing results for tags 'boxes'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 4 results

  1. 55inch visio running thru a Yamaha TSR-7850 is the setup, i just swapped out the head unit as the old yamaha was having issues where the sound would simply cut out and never come back now heres the deal, the xbox is running xbmc4gamers, the gui and all interfaces are displaying at 100% full screen , however the games so far everything ive tested looks "squished" and has "side boxes", ALL settings are set at 720@16,9@widescreen, yet im still getting the side boxes, im not so sure i had this issue with the previous head unit and if it wasnt such a massive PITA to swap them out i would
  2. So here's my situation, My 1.6 burned out about two months ago now. Trusty system, but now it's doing the on/off three times frag thing. For 10 bucks I bought a 1.0 Xbox. It however, didn't have a hard drive in it. Error 7. The man gave me back my money and let me keep the Xbox because he didn't know it was lacking a hard drive. So, I have these two boxes. My 1.6 has an 80 gig drive. I received in the mail an Aladdin XT Plus 2. What can I use this chip for to get either of these boxes running? Can I simply plug the Aladdin chip o
  3. Hey guys! I've got a couple boxes I threw some SSDs into recently and they don't load the dash, but as it says on the tin, only every OTHER time I turn it on. Startup works normally up until AFTER the "X" logo. Either the LED will stay solid green, and the screen will just be completely black forever (to be fair, only ever left it for about and hour while I was doing other stuff for giggles) OR the LED goes solid red like I've set it and loads UnleashX A-okay. Things both run like a champ in this state, haven't seen anything unusual, even the temps are great with stock p
  4. Matthew Hurren

    Boxes

    Looking for boxes for some editions Halo 2 green edition Hulk/pepsi edition Mountain dew edition Halo 2 blue canadian edition Crystal edition Debug kit I have all these consoles loose if anybody owns these boxes and are willing to sell them to me or know somebody who does then please let me know, thanks.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.