Jump to content

zaiem

Members
  • Content Count

    30
  • Joined

  • Last visited

Community Reputation

0 Neutral

About zaiem

  • Rank
    Junior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. zaiem

    xodus matrix BIOS

    I took the chip out, I flashed it with Dave Evox m8 (did not boot) I flashed it with Dave iND-BIOS 5004 it worked and booted to the dashboard...games runs fine. but when I power-up and boot to the dashboard even when the XBOX is dead cold the fan is running at 5x and keeps running at that speed all the time. The CPU and chipset temp are in ~35C now. if I boot to OBGXBOX installer, the fan would run at slower speed not sure how many x's. I tried to setup the fan speed from system setting and it was 1.5x. update: I have installed OGXBox Installer 2021 UX PB
  2. zaiem

    xodus matrix BIOS

    Thank you, all the steps on the this video I did, but when I reach the end I get 07. this problem occurred also when I flashed with evox m8 provided from Dave. maybe the chip is not compatible with this BIOS. just to let you know before the original HDD crashed , if I remember correctly when the XBOX boots I used to get "Xcuter2" under the XBOX logo on the splash screen and then I get the original dashboard. I dont have that BIOS anymore.
  3. zaiem

    xodus matrix BIOS

    thank your for your reply, my current setup is 2.5 120GB SATA HDD with SATA-IDE adaptor, 80pin cable, battery capacitor removed. Before I flashed from the new 1.1.6, I booted with iND-BIOS provided from @SS_Dave (chip is aligned otherwise it wont boot) and to the DVD, I tried to follow your installation instruction on the old 1.0.2 installer and went on with "install new HDD" and I proceeded with installing a new HDD and format the extended partition, but I did not flash. no error message so far I shut down and booted to the dashboard. I inserted a game cd (several) all played.
  4. zaiem

    xodus matrix BIOS

    The disk worked fine just before I flashed the chip with Evox m8+ CEE FG noDVD (256) . now, I cannot boot to the dashboard nore to the DVD nore to any game cd, I am getting 07 error
  5. zaiem

    xodus matrix BIOS

    Thanks @sweetdarkdestiny so I got the latest 1.1.6 installer DHCP (hopefully I can set static if I need to), followed you previous instructions for BIOS installation I read the BIOS info for Evox not sure whats the difference between Flash - Evox m8+ CEE FG noDVD (256) and ECC, or any of the others for that matter. I would like to keep on using my "still working" DVD drive for now (movies, games...boot) thankx update: I flashed with Flash - Evox m8+ CEE FG noDVD (256) per instruction, after flash the XBOX shutdown. I power-up I got the the blue XBOX screen
  6. zaiem

    xodus matrix BIOS

    Thank you @sweetdarkdestiny I appreciate your help and effort to develop and support OGXBOX2021 installer. To answer your question I got my evox m8 and iND-Bios thanks to @SS_Dave up in the thread was very helpful. and tried to flash them through the 9v programmer on pc. it would be better to do it now through the installer, as I don't want to mess with chip alignment. I currently have OGXBox Installer 2021 UX PBL v1.0.2, I followed your instruction and setup new HDD...files were copied and then I got the screen for extended partion and I click start to format that partition, and th
  7. zaiem

    xodus matrix BIOS

    finally I got the chance to install the new SSD Harddisk, and flashed the matrix chip, I insert the OGXBOX 2021 disk, but I ran into few problem: I tried to boot with the Evox bios but failed (maybe chip alignment problem) I tried the iND-BIOS, the bios loaded with which background and green lettering. the new hard drive was recognized and I proceeded with formats . The OGXBOX menu got displayed and I found out that my XBOX is 1.1, and I installed all major dashboard, and rebooted the system. I removed the disk, the xbox looded the iND bios screen and then I got a mess
  8. zaiem

    xodus matrix BIOS

    Thanks a lot @SS_Dave I will get PBL version and keep you posted. by the way why is it called "Evox m8 + 67 No DVD" , what is no DVD stands for, will I still be able to use my DVD's games and movies
  9. zaiem

    xodus matrix BIOS

    I think I have between 1.0-1.4 as it was manufactured in 2002-11, I cannot check the actual since the original HD is damaged. where would I source the BIOS image? do I need to load Hexen 19/20 ? to install the new SATA HD or the new BIOS flashed to the xodus Matrix modchip will take care of it to get full potential and produce the "real thing"
  10. Need to upgrade my original XBOX to SATA harddisk with IDE-SATA adapter Any BIOS flash recommendation for xodus matrix modchip? I do have the programmer and wintool to flash the BIOS, I believe xodus matrix is 256k
  11. I have disconnected the DVD and the HD, I tried my best to align as specified and the 3 holes, as of 1-OFF 2-ON I am getting steady GREEN from start up (not flashing), if 1-ON and 2-ON I am getting flashing RED, and still not getting any indication on the display when boot. I currently don't have a backup copy of the BIOS if it is need to be re-uploaded on the chip in case of corruption...etc. Is there a newer BIOS that I can reload on the chip so that I get all full spectrum of this chip potential and capabilities, and with Hexan and going forward with putting in a new SSD HD
  12. I tried my best to align as specified and the 3 holes, as of 1-OFF 2-ON I am getting steady GREEN from start up (not flashing), if 1-ON and 2-ON I am getting flashing RED. I currently don't have a backup copy of the BIOS if it is need to be re-uploaded on the chip in case of corruption...etc. Is there a newer BIOS that I can reload on the chip so that I get all full spectrum of this chip potential and capabilities, and with Hexan and going forward with putting in a new SSD HD
  13. I had xodus matrix on my ogxbox, and the original IDE HDD went bad, so I got my self 120gb SATA SSD harddrive, 80pin cable, IDE-SATA adapter. I decided to remove the chip when I removed the clock capacitor and reinstall it. I installed the new SATA HD with the adapter and I try to boot-up I don't get xodus matrix Bios at the bottom of the screen, and Hexen 2020 does not load. I am not sure if I need to re-program the chip and reload the Bios (which I no longer have) again. I still got the programmer board, and the loader winLPC tool...any advice what/where I get a BIOS to move forward and
  14. I have removed clockcapacitor the but I was unfortunate to find same exact specs. My understanding the clockcapacitor is 2.5v 1F is this correct? online order is not an option for me as of now...I am tring with local store, or to scrap from old motherboard a capacitor that would suffice so what would be the (range) of capacitor voltage/Farad ..... i.e would a capacitor with 6.3v /1000uF work as a replacement.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.