Jump to content

moreno9

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About moreno9

  • Rank
    Junior Member
  1. I Just want a 250gb. Is it the regular mode?I mean using the chimp?
  2. Is it possible on a softmoded Xbox put an HDD larger than 120GB? If it is, how? Is it the same process as for the 120GB? Thanks
  3. Is there any way to know if the xbox is hardmoded/chipmod or softmoded without openning it? It has two boot options. 1 on the power button and the other on the eject button. One for unleashed and other one for xbmc Thanks
  4. Thanks man. You're a really good helper. You should get paid for thIS ;d
  5. Is it possible, somehow, force Xbox to display 720p/1080i video resolution without changing the region of it? Is it safe to force it?
  6. Hello! I have an Xbox with a complete dead DVD drive. No sound, no nothing and I got error 12. Is there any slution to fix the DVD driver? Thanks!
  7. I used the installer deluxe
  8. I have a Xbox classic and I need to change its region from PATL to NTSC to enable the HD on xbox and yes, I am using Component Cable and I am sure the cable works fine. I have used the enigma program to change it. It says "press A for PAL or press B for NTSC". I do press B but when I reeboot the console with the key combination triggers + white /black button the region won't change. I enter again on enigma and the region remains "PAL". I enter on the original dashboard, I went to Settings and the option to set the 480p. 720p and 1080i won't appear. Someone told me about the Shadow C thingy but I don't know what is that and how can I do something to Shadow C.Please help me. I don't know what's wrong. Thanks.
  9. I am sorry for the mistake but the light is flashing red and green, not orange and Green
  10. Hi I have a softmoded Xbox classic and I unplug and plugged back in the flat cable and now, when I turn the console on it restarts 3 times and then its light flashes orange/green and I have no vidro nor audio. I need some help please. 1- Nobody soldered nothing on the xbox 2- It was working before I re-pluged the flat cables 3- I tried with Av and component cable and I am still having the same problem.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.