Jump to content
  • Similar Content

    • By Karl_M
      Hi there,
      so today I upgraded my Xbox’s hard drive to a 2TB WD blue and in unleash X, it’s showing just 500gb available to use as storage. But when I set up the hard drive using hexen, XBpartioner let me choose 900gb partitions for F and G. Is there something I’ve done wrong to not allow the hard drives full capacity? My Xbox had a duo x2 chip and I’m on my bank that has evox bios installed. I didn’t install this chip so I’m unsure of what version of Evox this has.
      any help in much appreciated. Thanks in advance ☺️
    • By Aero_105
      In the Build v1.1.8\Extras Disc\Documents folder their is a txt file that says:
      You can run the "Xbox Softmodding Tool Extras Disc.iso" from the Xbox HDD.
      What happens if I run the virtual image and wish to restore xbox to factory using that image.  Will it corrupt the drive as the image is being read off the same drive?  Or being a virtual image it is stored in a temporary location and once the xbox is restored it is deleted and won't interfere when restoring.
    • By gehx
      I have an OpenXenium chip installed in my 1.6 box w/ 2TB Sata HDD;  StarTech adapter; Chimeric custom 80 ide cable. 
      I just finished installing the Xenium RGB mod by Nemesis.  So I downloaded all of the Xenium OS LED and Skin files.  Uploaded them to their own subdirs in a subdir named XeniumOS on E:\
      when I select Choose LEDs... the only thing that shows up is <Default>, not the list of leds.  I thought that was weird so I made sure E:\XeniumOS dir existed w/ sub dir LEDS, yep it does.  Still stumped I thought well maybe the chip isn't reading from the HDD for some reason...so I opened Disk Tools from the OS menu and selected Format Partition and choose the Z partition.  Selected Master selected Yes all the way through til I was REALLY sure....it said "Failed to format partition!"  Did the same for Slave.  So I confirmed it's not reading from the HDD...then I thought well i should FTP in and see if I can see the list of directories, they aren't there. 
      I put my orig 8GB IDE HDD in w/ orig IDE cable and tried the same thing....it shows the LED files and Skin files.  I'm stumped trying to figure this out.  I've made sure the blue end of the IDE cable is connected to the HDD.  Tried ALL of the jumper locations on the StarTech adapter; Master, Slave, CS and the other one.  I have no idea, I gave up for the evening.  
      FWIW, XBMC loads fine and I can see all of my files in the dash and FTP, games and apps load fine from the HDD...so It's a Xenium OS issue;  it's probably related to another issue but I'm not sure what it is so I made this post asking for help.
      Can anyone offer a suggestion on how to get read access to my sata HDD in the Xenium OS?

Board Life Status

Board startup date: April 23, 2017 12:45:48
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.