Jump to content
  • Similar Content

    • By helltoast
      so I got a new Samsung SDG-605 drive and wanted to replaced the aging Philips on my 1.1 machine with it. except I'm having this weird problem with it.
      sometimes the Xbox hangs on the "xecuter rox my box" screen for a few seconds before booting. when that happens, the Samsung drive shows "init" rather than "empty" and won't read any discs. checking the system's settings tells me it's not recognizing the drive at all. I can get it to boot normally sometimes though, the drive works fine then.
      I've tried several things already, a different ide cable (even the stock one), power supply and cord, with and without the top case. formatting didn't help, either.
      I'm guessing it's either the ide to sata adapter (it's a startech) or maybe the cable needs to be in the correct orientation (blue on the board)? or did I get a dud drive?
    • By bulkchart32
      for some unknown reason, xbmcegamers can't see the halo 2 update. it works fine with unleashx but not xbmc4gamers. anyone know of a fix?
    • By AlaskaCC
      Working with a 1.0 console with an X3 in it and a loaded 2TB Seagate Barracuda. The drive is split 50/50 between F and G. I flashed a fresh version of BIOS 3294 and now it defaults to 137GB for F and G gets the rest. I'm not sure how to resolve this one. How can I get it to recognize the 50/50 split of F and G? I also reset the configuration to defaults.
      Thanks.
       
      NVM, I found the right option - Disk Tools > New Hard Drive Upgrade > Use Saved Partition Table = Enabled. I was looking everywhere else and didn't think to check that option.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.