Jump to content
  • Similar Content

    • By Chris5000
      I just replaced my Philips VAD6011/21 Disc Laser Lens with a Disc Laser Lens for Xbox SPU-3141 Philips Microsoft original from ZedLabz Please login or register to see this link.
      Unfortunately it is still not reading my xbox games discs.  I have the Rocky5 Softmod and it states a DVD drive status of "unknown".  It seems like I did it correctly and desoldered those two points on the new Disc Laser Lens.  Sometimes I will get the "Empty" status too.  
      I tried Pot tweaks on the old laser and then that helped for a very short time so I bought the new laser after it stopped working.
      Any ideas?
    • By NRK
      tried to install the aladdin xt plus2 on my 1.6 and ... last connection i had to make didnt go well ... i feel bad
      the point didnt want to tin, ended up destroying the point and traces around it
      is there anyway can i fix this mess ? 
      Please login or register to see this link.
      Please login or register to see this link.
      (its my first time soldering dont be too mean on me lol) 
      thanks for future inputs
    • By CrispyWhispy
      This is a guide for anyone out there who may have an old mod chipped system and decides they want to Flash the TSOP and get rid of the mod chip.
      For Xbox revisions 1.0 to 1.5 only.
      I've had my v1.1 Xbox since almost launch (in Australia) the box has served me well for over 17 years. Had it modded by a guy we found in the newspaper.
      Just some small maintenance along the journey - refurbish the DVD drive (Samsung), fix trace corrosion and remove the clock capacitor.
      Now it was time to say goodbye to the Aladdin Advance.
      This may not be the quickest way, but I think it would be one of the safest.
      Full backup of all partitions on my PC
      Backup of EEPROM (Through Evox Dash) - Send to PC
      Backup of HDD EEPROM through Config Magic(different to the Evox Backup?) - Send to PC
      Locked the HDD to the Xbox via ConfigMagic or Evox Dash etc
      Softmodded with Slayers 3.3 - C drive no virtual
      Removed Aladdin Advance mod chip - mine was soldered directly to MB so be careful when removing. I accidently broke off the C702 component and had to solder back on.
      Soldered the correct TSOP write points for my Xbox revision  - For Reference Please login or register to see this link.  
      Checked BIOS with Bios checker on AutoInstallerDeluxe 4.5.3
      TSOP confirmed writable. It will say 'TSOP?' up the top of the screen
      Ran TruHexen 2020, flash bios the correct BIOS to TSOP depending on revision - v1.0 & v1.1 can support up to 1MB Bios, v1.2-v1.5 can support 256KB Bios - M8 Plus.67 is safest
      Ran option 3.5.2 on TruHexen2020 - clean C after TSOP - To remove Softmod
      Reformatted F and G drives with XBpartioner 1.3 - ensuring they show the full and correct amount in File Explorer/Your dash of choice
      Delete contents of C and E partitions via FTP, and FTP over original C and E contents, reboot the Xbox
      FTP all F and G data back to the Xbox.
      For a video of the TSOP solder and flash process - Please login or register to see this link.
      Hopefully this will help someone in the future.


Board Life Status

Board startup date: April 23, 2017 12:45:48
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.