Jump to content
OGXbox.com

Report

  • Similar Content

    • By Incursion64
      Hello, hoping someone can help here.  I've made several xblast aladdin chips, as well as the Jafar chips, and quickboot will never boot the designated bios i have selected in Xblast Settings.  No matter what i do, it always boots to the Xblast OS.  For example: i have quickboot set to yes, i have X25035 as my 512k Bank(0), IND5003 as bank(1), and Cromwell as bank (2) aka Xblast.  If i assign either the 256k or the 512k bios to launch pressing the Eject button, it will work as it's supposed to.  
    • By Shxlx006
      Hello. I Have A Problem That I’m Having With Getting This One Video Game, It’s Called Def Jam Fight For NY & I Manage To Put it on my FTP And Transfer Over To My Modded XBOX but everytime i try to load it up, it quickly crashes and puts me back to the modded homepage, i currently use XBMC i’m also using a hitachi disc drive I will also post pictures & photos of my modded xbox as well. can someone please help me and show me the solution to this, I Really Appreciate itThe Problem I’m Having The Last Picture Is The ISO That Loads Up Then Crashes Quickly
       

    • By MadMartigan
      I made a post a few weeks back about getting a 1.6 with a HDD that immediately died after booting. Couldn’t get eeprom in time. Looks like someone was trying to tinker around and really screwed some things up. Without the wires and chip, the Xbox will boot into HDD failure error which I’m fully aware of. I tried getting two Aladdin chips fitted and neither one of them will boot. They both flash green light for a second and then power off. One chip shows red light and the other shows yellow. I’ve reflowed solder points countless times and still the same result. I’ve tried D0 grounded to board and the chip and other various places I’ve seen and read about, but nothing works. As you can see from the board, there have been several trace lifts, but from what I’ve seen I have everything linked up properly accordingly to the lifted traces. Any help would be greatly appreciated. 
       
      I do not want to keep the chip inside so I have not cut the L-Frame. I just want to pull the eeprom and build a replacement drive. These Aladdin chips on 1.6 are proving to be a real pain in the ass. 


Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.