Jump to content
  • Similar Content

    • By nabilrezki
      Hi,
      I just acquired a 1.0 xbox for 10€ , the guy told me that the console wasn't able to read discs, so i try to put a disc on it, it works but painfully , sometime it does (the loading time takes a long time, and the boot aswell), sometime it just don't (it goes to the ms dash like there is no disc on it), but i decided to hardmod it anyway since i'm not planing to use the dvd drive (already have all of my backups on my other xboxes).
      I first softmoded it with the splinter cell exploit, then i solder the bridges to flash a 256bits EVOX M8+ (F and G) bios with the hexen disc ( i wasn't sure if the 512bits was the one to choose or not), i installed an 250gb HDD from another xbox that was hardmoded aswell, but didn't bother to format it, since it has the same configuration. I made  i backup of the eeprom just in case, installed XBMC4gamers, tried some games and emulators, and so far so good.
      BUT, once i'm in a game and want to go back to my main dash (XBMC4gamers), the console has this weird behavior, the led are blikning green, i can hear the dvd drive spin two times, while the console reboot, it has the microsoft logo, then it restart again to finally come to my main dash. Basically it's take just a little bit longer, so it's not like she didn't reboot at all, but still, it's quite annoying..
      And it only does that with XBMC4gamers, as for Unleashx it's just reboot the console like she normally would.
      I tried to clean the hdd, by removing the xbmc folders to avoid any conflict, but that didn't change anything
      Any ideas why it does that?
      Cheers
    • By Mousxaros
      Ok, so by mistake I used a winbond flash method on a non winbond TSOP (ST), which resulted in the console freezing during the flash process and (ofc) followed by frag. Hopefuly i suceeded in installing an old alladdin modchip which i had lying around and the console works fine.
      So here' my question. Is it possible to re-flash the TSOP theoretically using the following method: Boot the console and then disable the chip without shutting down (e.g. desoldering the D0 point) and try to flash the TSOP correctly this time?
    • By Bjbkar
      i dont see any writing on the chip. is there another way to identify?

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.