Jump to content
  • Similar Content

    • By bulkchart32
      i'm not well versed on how to interpret the readings on capacitors but my understanding is that the uf should go down as the cap is wearing out. i pulled a couple of 3300uf caps off of a board and they are both reading over 8000uf in my esr meter. i tried some new caps to be certain that the meter is reading correctly and it is. why would the uf go up on an old cap?
    • By Badore90
      Hi, I soft-modded my Xbox (1.6) some years ago (I think 5) with SID 12.
       
      The soft-mod main dashboard is UnleashX. I moved it (the 3 files) from E:\ to E:\Apps and installed XBMC4XBOX in E:\ making it as my main dash (with a shorcut.xbe).
      On the HW side I replaced the IDE cable with a 80 wires one and installed a SATA III 2,5" Barracuda HDD (connected with the Sabrent ide to sata board. HDD blocked with a 2,5" to 3,5" mount)
       
      I installed a lot of Xbox games and emulators, never had a single problem but this one:
      Since the beginning it keeps resetting the time zone (it happened very often). I always set it again, in all 3 dashboards (UnleashX, XBMC and the original Dash) but it keep resetting. I remember when updating to the last XBMC version, it seemed to reset less often, but i can't tell for sure.
       
      I was some good amount of months (maybe a year) without using the Xbox and when I came back to use it I noticed the problem is changed. Now it reset all the date settings to 1 January 2007 (ironically the time zone seems to keep the settings now).
       
      The Xbox is always connected to the A/C power. I think it's a software related problem, because it seems to reset depending on the date. I gave up on manually re-setting the correct date and leaved it as it was. It never reset anymore. It started on 1/1/2007. It's been a months now and date keeps going corectly (If I set the actual current date, after one or two rebooting at max, it resets).
       
      For curiosity I checked the last @Rocky5 installer to see what has changed in the last 5 years (I have a lot of installers, old stuff though). I noticed this note about main Features:
      Clock auto set to 01/01/2019 (No more clock loops)
      It can be something related to my problem??
       
      I want to specify that I'm really good with my old SID 12 softmod, everything works 100% perfectly aside the above mentioned issue and i'm not even sure it is related to the soft-mod or to the fact I moved UnleashX files or something else.
      So, there's a way to solve it, maybe changing some settings, replacing files?? Otherwise, if it's a issue not solvable on my old soft-mod, I could consider to update it with the new 1.1.7 installer (hoping to not damage anything).
       
      If you need more infos just ask, thank you and sorry for the bad english.
    • By deano3and8
      I bought a cheap sata to ide adaptor to do a 2tb install, after completion I was getting crazy long wait times for the xbox to even load it was such a disappointment .  Buy cheap buy twice!  I have a startech one now and it works fine completely night and day.  
      This forum has helped me loads already thank you.
      Please login or register to see this attachment.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.